ID do artigo: 813745 - Última revisão: quarta-feira, 12 de janeiro de 2011 - Revisão: 2.0

Mensagem de erro "Há um cliente de email padrão ou o cliente de email atual não pode atender a solicitação de mensagens" quando você envia emails do programa de terceiros no Outlook

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Quando você tenta enviar uma mensagem de email de um programa de terceiros, como, por exemplo, um leitor de notícias da Usenet, você pode receber a seguinte mensagem de erro:
Não há nenhum cliente de email padrão ou o cliente de email atual não pode atender a solicitação de mensagens. Execute o Microsoft Outlook e defina-o como cliente de email padrão.

Causa

Esse problema pode ocorrer se a chave de registro do Outlook está corrompida. Quando outros programas usam a interface de Simple MAPI do Outlook, eles não é possível recuperar as informações necessárias do registro.

Resolução

Para resolver esse problema, você deve primeiro remover a chave do Registro corrompida do Outlook e, em seguida, executar uma operação de detectar e reparar para fazer com que o Outlook recrie a chave. Para fazer isso, siga estas etapas.ImportanteNesta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, podem ocorrer problemas graves se modificar o Registro incorretamente. Portanto, certifique-se de que você execute essas etapas com cuidado. Para maior proteção, faça backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registo no Windows


To have us perform step 1 to step 6 for you, go to the "Corrigi-lo para mimseção". Se você preferir corrigir o problema sozinho, vá para o "Deixe-me a corrigi-lo por mimseção".

Corrigi-lo para mim



Para corrigir o problema automaticamente, clique noCorrigi-lobotão ou link. Clique emExecutarnaDownload de arquivocaixa de diálogo caixa e siga as etapas de correção que o assistente.


Corrigir o problema
Microsoft Fix it 50565

Anotações
  • Please perform step 7, step 8 and step 9 manually. Then, follow the instructions on the screen to complete the repair after you finish the automatic fix.
  • Este assistente só pode estar em inglês. No entanto, a correção automática também funciona para outras versões de idioma do Windows.
  • Se você não estiver no computador em que o problema, salve a correção-solução de uma unidade flash ou CD e, em seguida, execute-o no computador em que o problema.

Em seguida, vá para o "Isso resolveu o problema?seção".



Deixe-me a corrigi-lo por mim

  1. Clique emIniciare, em seguida, clique emExecutar.
  2. NaAbertocaixa, digiteRegedit, e então pressione ENTER.
  3. In Registry Editor, locate the following subkey in the registry:
    HKEY_LOCAL_MACHINE\Software\Clients\Mail\Microsoft Outlook
  4. Select the subkey, and then press DELETE.
  5. Clique emSim.
  6. Quit Registry Editor.
  7. Start Outlook.
  8. For Outlook 2000 and Outlook 2002, click theObter ajudamenu, and then clickDetect and Repair.
    For Outlook 2007, click theObter ajudamenu, and then clickOffice Diagnostics.
    For Office 2010, ClickIniciar, clique emPainel de controle, clique emPrograms and Features, selectMicrosoft Office 2010and then click theChangebotão. Next, clickRepaire, em seguida, clique emContinue.
  9. Follow the instructions on the screen to complete the repair.

Isso resolveu o problema?

  • Verifique se o problema seja corrigido. Se o problema seja corrigido, você terá concluído esta seção. Se o problema não for corrigido, você pode:entre em contato com o suporte (http://support.microsoft.com/contactus) .
  • Apreciamos os seus comentários. Para fornecer comentários ou relatar os problemas com essa solução, deixe um comentário sobre o "Corrigi-lo para mim (http://blogs.technet.com/fixit4me/) "blog ou envie-em umemail (mailto:fixit4me@microsoft.com?Subject=KB) .

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbcorrupt kbrepair kbregistry kbprb kbfixme kbmsifixme kbmt KB813745 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 813745  (http://support.microsoft.com/kb/813745/en-us/ )