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Word Quits Because of a Damaged Word Settings (10) File

Article ID:813788
Last Review:February 1, 2007
Revision:2.1

SYMPTOMS

If you use Word X for Mac after you upgrade MacOS X to version 10.2, Word may unexpectedly quit. This symptom typically occurs when you save a document.

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CAUSE

This issue may occur if the Word Settings (10) file is damaged. This file may be damaged because of the method that MacOS X 10.2 uses to report fonts to programs such as Word.

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RESOLUTION

To resolve this issue:
1.Download and install the MacOS 10.2.3 update from Apple. If you are running MacOS 10.2 or 10.2.1, obtain the 10.2.3 update. To do so, visit the following Apple Web site:
http://docs.info.apple.com/article.html?artnum=120164 (http://docs.info.apple.com/article.html?artnum=120164)
If you are running MacOS 10.2.2, obtain the 10.2.3 update. To do so, visit the following Apple Web site:
http://docs.info.apple.com/article.html?artnum=107263 (http://docs.info.apple.com/article.html?artnum=107263)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
2.Move the Word Settings (10) file:
a. Double-click Macintosh HD.
b. Click Home.
c. Double-click the Library folder.
d. Double-click the Preferences folder.
e. Double-click the Microsoft folder.
f. Drag the Word Settings (10) file to the desktop.
If you have more than one account on your computer, repeat these steps for each account.
3.Obtain and install the Microsoft Office v.X for Mac 10.1.2 update. To do so, visit the following Apple Web site:
http://www.microsoft.com/mac/downloads.aspx (http://www.microsoft.com/mac/downloads.aspx)
4.Start Word X so Word can create a new Word Settings (10) file for you.

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APPLIES TO
Microsoft Word X for Mac

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Keywords: 
kbprb KB813788

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