OL2002: Remote Mail Downloads Headers for Deleted Messages

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Article ID: 813949 - View products that this article applies to.
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SYMPTOMS

In Outlook 2002, your message header may reappear after you delete an e-mail message. This may occur under the following scenario:
  1. You are offline and you are using Remote Mail.
  2. You download two or more e-mail messages to your Inbox..
  3. You delete one of those e-mail messages in your Inbox.

CAUSE

This issue may occur if you work offline and use Remote Mail to decide which e-mail messages that you want to download. After you have synchronized with the Exchange Server computer, the header of the deleted message is no longer downloaded.

The issue does not occur if you delete all the messages in your Inbox.

RESOLUTION

Service Pack Information

This problem is corrected in Office XP Service Pack 3.To resolve this problem, obtain the latest service pack for Microsoft Office XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
307841 How to obtain the latest Office XP Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size       File name     
   --------------------------------------------
   01-Mar-2003  02:52  3,136,608  Outlookop.msp  (client patch)
   01-Mar-2003  06:15  6,987,136  Outlookff.msp  (full file patch)
				
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following tables.

Outlookop.msp (Client Patch)

   Date         Time   Version       Size       File name     
   ---------------------------------------------------------
   19-Sep-2002  16:23  10.0.4517.0     105,032  Envelope.dll
   09-Jan-2003  17:31  10.0.4907.0     346,696  Exsec32.dll
   08-Aug-2002  22:22  10.0.4406.0     137,800  Impmail.dll
   27-Feb-2003  20:56  10.0.5025.0     543,304  Outlcm.dll
   20-Feb-2003  20:20  10.0.5018.0   6,314,568  Outllib.dll
   11-Oct-2002  17:14  10.0.4608.0      92,744  Outlmime.dll
   27-Feb-2003  20:57  10.0.5025.0      47,688  Outlook.exe
   08-Nov-2002  16:47  10.0.4705.0     121,416  Outlph.dll
   25-Nov-2002  13:50  10.0.4721.0      47,688  Recall.dll
				

Outlookff.msp (Full File Patch)

   Date         Time   Version      Size       File name     
   --------------------------------------------------------
   19-Sep-2002  16:23  10.0.4517.0    105,032  Envelope.dll
   09-Jan-2003  17:31  10.0.4907.0    346,696  Exsec32.dll
   08-Aug-2002  22:22  10.0.4406.0    137,800  Impmail.dll
   27-Feb-2003  20:56  10.0.5025.0    543,304  Outlcm.dll
   20-May-2002  23:27  10.0.4115.0    100,680  Outlctl.dll
   20-Feb-2003  20:20  10.0.5018.0  6,314,568  Outllib.dll
   11-Oct-2002  17:14  10.0.4608.0     92,744  Outlmime.dll
   27-Feb-2003  20:57  10.0.5025.0     47,688  Outlook.exe
   08-Nov-2002  16:47  10.0.4705.0    121,416  Outlph.dll
   25-Nov-2002  13:50  10.0.4721.0     47,688  Recall.dll
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Office XP Service Pack 3.

MORE INFORMATION

To use Remote Mail, you must set up your computer to connect with your e-mail server. Then, connect and download the message headers in your Inbox to decide which messages that you want to download. Mark the message headers to download, copy, or delete messages. Then, reconnect and download the messages.

For more information about Remote Mail, click Microsoft Outlook Help on the Help menu, type remote mail in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 813949 - Last Review: October 26, 2013 - Revision: 2.6
APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix KB813949

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