No puede utilizar la misma imagen de WinPE para equipos uniprocesador y multiprocesador

Seleccione idioma Seleccione idioma
Id. de artículo: 814199 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Es posible que no pueda utilizar una sola imagen de WinPE para implementar el entorno de preinstalación de Windows (WinPE) equipos basados en multiprocesador y monoprocesador desde un servidor de servicios de instalación remota (RIS). Quizás tenga que crear imágenes de WinPE independientes.

Causa

Este problema se produce porque WinPE no puede detectar la plataforma de multiprocesador. Como resultado, no puede utilizar la misma imagen de WinPE para equipos basados en multiprocesador y monoprocesador. Debe utilizar imágenes independientes.

Solución

Windows XP

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
814199Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Requisitos previos
No se necesita ningún requisito previo.
Requisito de reinicio
No es necesario reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Date         Time   Version        Size     File name 
-------------------------------------------------------- 
04-Aug-2003  22:02  2,352                   Extra.inf 
06-Aug-2003  18:06  245,920                 Setupldr.bin 
06-Aug-2003  18:06  5.1.2600.1255  226,304  Setupldr.exe 
04-Aug-2003  20:37  328,496                 Layout.inf 
04-Aug-2003  20:34  347,154                 Layout.inf 

Windows Server 2003

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No se necesita ningún requisito previo.
Requisito de reinicio
No reinicie el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Date         Time   Version      Size     File name 
------------------------------------------------------
04-Aug-2003  18:02               338,032  Layout.inf 
01-Aug-2003  18:58               278,176  Setupldr.bin 
01-Aug-2003  18:59  5.2.3790.74  258,560  Setupldr.exe

Más información

Para instalar esta revisión cuando la ruta de acceso de la imagen de WinPE en el servidor RIS es \\ServidorRIS1\Reminst\Setup\English\Images\WinPEx86Boot\I386, siga estos pasos:
  1. Extraiga la revisión a una ubicación temporal y, a continuación, copie el archivo Extra.inf a la carpeta I386.
  2. Copie el archivo KB814199.CAT a la carpeta I386.
  3. Copie el archivo Setupldr.bin a la carpeta I386.
  4. Copie el archivo IP\Layout.inf a la carpeta I386\inf.
  5. Copie el archivo Setupldr.exe a la carpeta I386\templates y, a continuación, cambie el nombre ntldr . Copia el archivo NTLDR existente.
  6. Copie el archivo I386\ntoskrnl.exe a la carpeta I386\system32.
  7. Copie el archivo I386\ntkrnlmp.exe a la carpeta I386\system32.
  8. En un símbolo del sistema, escriba los comandos siguientes y presione ENTRAR:
    net stop binlsvc
    net start binlsvc

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 814199 - Última revisión: domingo, 04 de noviembre de 2007 - Versión: 5.3
La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB814199 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 814199

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com