Não é possível usar a mesma imagem WinPE para ambos Uniprocessor e computadores com multiprocessador

Traduções deste artigo Traduções deste artigo
ID do artigo: 814199 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Talvez não seja possível usar uma única imagem WinPE para implantar o ambiente de pré-instalação do Windows (WinPE) para uniprocessador e computadores com multiprocessador de um servidor de serviços de instalação remota (RIS). Talvez você precise criar imagens separadas do WinPE.

Causa

Esse problema ocorre porque o WinPE não é possível detectar a plataforma com vários processadores. Como resultado, você não pode usar a mesma imagem WinPE para computadores com multiprocessador e do uniprocessador. Você deve usar imagens separadas.

Resolução

Windows XP

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
814199Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Não é necessário reiniciar o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Date         Time   Version        Size     File name 
-------------------------------------------------------- 
04-Aug-2003  22:02  2,352                   Extra.inf 
06-Aug-2003  18:06  245,920                 Setupldr.bin 
06-Aug-2003  18:06  5.1.2600.1255  226,304  Setupldr.exe 
04-Aug-2003  20:37  328,496                 Layout.inf 
04-Aug-2003  20:34  347,154                 Layout.inf 

Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.
Pré-requisitos
Não pré-requisitos são necessários.
Requisitos de reinicialização
Você não reiniciar o computador após aplicar esse hotfix.
Informações sobre a substituição do hotfix
Esse hotfix não substitui outros hotfixes.
Informações sobre o arquivo
A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário no item Data e hora no painel de controle.
Date         Time   Version      Size     File name 
------------------------------------------------------
04-Aug-2003  18:02               338,032  Layout.inf 
01-Aug-2003  18:58               278,176  Setupldr.bin 
01-Aug-2003  18:59  5.2.3790.74  258,560  Setupldr.exe

Mais Informações

Para instalar esse hotfix, quando o caminho da imagem do WinPE no servidor RIS é \\RISServer1\Reminst\Setup\English\Images\WinPEx86Boot\I386, execute essas etapas:
  1. Extrair o hotfix para um local temporário e em seguida, copie o arquivo Extra.inf para a pasta I386.
  2. Copie o arquivo KB814199.CAT para a pasta I386.
  3. Copie o arquivo Setupldr.bin para a pasta I386.
  4. Copie o arquivo IP\Layout.inf para a pasta I386\inf.
  5. Copie o arquivo Setupldr.exe para a pasta I386\templates e em seguida, renomeie ntldr . Fazer backup do arquivo NTLDR existente.
  6. Copie o arquivo I386\ntoskrnl.exe para a pasta I386\system32.
  7. Copie o arquivo I386\ntkrnlmp.exe para a pasta I386\system32.
  8. Em um prompt de comando, digite os seguintes comandos e pressione ENTER:
    net stop binlsvc
    net start binlsvc

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Microsoft Windows XP Service Pack 2.

Propriedades

ID do artigo: 814199 - Última revisão: domingo, 4 de novembro de 2007 - Revisão: 5.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB814199 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 814199

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com