Yönetimsel Olarak Atanan Çevrimdışı Dosyalar Başka Bir Klasöre Taşındıktan Sonra Çevrimdışı Olarak Kalıyor

Makale çevirileri Makale çevirileri
Makale numarası: 814201 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Dosya ve klasörleri bir yönetici tarafından atanmış çevrimdışı klasörden çevrimdışı dosya depolama için atanmış bir klasöre sürüklediğinizde, dosya veya klasörleri çevrimdışı kullanılabilir durumda kalır. Çevrimdışı komut dosyası sistemi nesne kısayol menüsünde seçilen (işaretli) ve kullanılamaz (soluk görünür).

296068 Microsoft Knowledge Base makalesinde açıklanan düzeltmeyi uyguladığınızda, bu sorun, Windows XP Professional, Windows 2000 Service Pack 3 (SP3) ve Windows 2000'in herhangi bir sürümü ile oluşur. 296068 Hakkında ek bilgi için bu makalenin "Başvurular" bölümüne bakın.

Neden

Tasarımı, Windows XP'NIN bir parçası olan değişiklikler Windows 2000, Windows 2000 SP3 ve 296068'de anlatılan düzeltmeyi uygulayın. Yeni işlevsellik alt klasörler kök düzeyinde dosyalar arasında ayırım yapmaz (814201) Bu makalede anlatılan sorun oluşur.

Çözüm

WINDOWS XP

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Windows XP hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322389en son Windows XP hizmet paketi nasıl elde edilir

Düzeltme bilgileri

ÖNKOŞULLAR
Bu düzeltmeyi uygulamak için <a0></a0>, Windows XP Service Pack 1 yüklü olmalıdır.
Yeniden başlatma gereksinimi
Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.
Düzeltme Değiştirme Bilgileri
Bu düzeltme başka bir düzeltmenin yerini almaz.
DOSYA BİLGİLERİ
Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
   Date         Time   Version        Size       File name   Operating System
   -------------------------------------------------------------------------------
   24-Feb-2003  14:10  5.1.2600.111     393,216  Mrxsmb.sys  Windows XP
   24-Feb-2003  14:10  5.1.2600.111     152,832  Rdbss.sys   Windows XP
   24-Feb-2003  12:55  5.1.2600.1173    400,896  Mrxsmb.sys  Windows XP SP2
   24-Feb-2003  12:55  5.1.2600.1173    154,880  Rdbss.sys   Windows XP SP2
   24-Feb-2003  14:12  5.1.2600.111   1,240,192  Mrxsmb.sys  Windows XP (IA64)
   24-Feb-2003  14:12  5.1.2600.111     481,792  Rdbss.sys   Windows XP (IA64)
   24-Feb-2003  12:56  5.1.2600.1173  1,259,392  Mrxsmb.sys  Windows XP SP2 (IA64)
   24-Feb-2003  12:56  5.1.2600.1173    489,216  Rdbss.sys   Windows XP SP2 (IA64)

WINDOWS 2000

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Windows 2000 hizmet paketini edinin. Daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak, düzeltmenin yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Düzeltmeyi yalnızca bu sorunla karşılaşmış olan sistemlere uygulayın. Bu düzeltmeye ek sınama uygulanabilir. Bu nedenle, sorundan ciddi olarak etkilenmiyorsanız, bu düzeltmeyi içeren bir sonraki Windows 2000 hizmet paketini beklemeniz önerilir.

Bu sorunu hemen çözmek için, düzeltmeyi edinmek üzere Microsoft Müşteri Destek Hizmetleri'ne başvurun. Microsoft Müşteri Destek Hizmetleri'nin telefon numaralarının tam listesi ve destek ücretleriyle ilgili bilgi için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not Özel durumlarda, Microsoft Destek Uzmanı özel bir güncelleştirmenin sorununuzu çözümleyeceğini belirlerse, destek aramaları için normalde uygulanan ücretler iptal edilebilir. Ek destek sorularına ve söz konusu güncelleştirme için geçerli olmayan sorunlara normal destek ücretleri uygulanır.
ÖNKOŞULLAR
Bu düzeltmeyi uygulamak için <a0></a0>, Windows 2000 Service Pack 3 yüklü olmalıdır.
Yeniden başlatma gereksinimi
Bu düzeltmeyi yükledikten sonra bilgisayarı yeniden başlatmanız gerekir.
Düzeltme Değiştirme Bilgileri
Bu düzeltme başka bir düzeltmenin yerini almaz.
DOSYA BİLGİLERİ
Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yeni dosya özniteliklerine) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki tarih ve saat öğesinde saat dilimi sekmesini kullanın.
   Date         Time   Version        Size       File name   Operating System
   -------------------------------------------------------------------------------
   24-Feb-2003  12:05  5.0.2195.6669    405,872  Mrxsmb.sys  Windows 2000
   24-Feb-2003  12:05  5.0.2195.6669    167,824  Rdbss.sys   Windows 2000

Pratik Çözüm

Bu soruna geçici bir çözüm bulmak için <a0></a0>, dosya sistemi nesnesi istediğiniz hedefe kopyalar ve özgün kopya silin.

Durum

Microsoft, bunun bu makalenin başında listelenen Microsoft ürünlerinde bir hata olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.

Daha fazla bilgi

Bu makalenin "Çözüm" bölümünde açıklanan düzeltme, bir yönetici tarafından atanmış çevrimdışı klasörden tarafından atanmış olmayan bir klasöre taşınan klasör hiyerarşileri tüm düzeyleri için davranış değiştirmez. Aşağıdaki açıklama ile uygulanan bu makaledeki (814201) belgelenen düzeltme, bu makalenin başında listelenen ürünler için geçerlidir.

Özellikle, herhangi bir düzeydeki tarafından atanmış olmayan bir klasör için bir yönetici tarafından atanmış çevrimdışı klasörde bulunan bir dizin yapısındaki bir klasöre taşıdığınızda, tüm dosya ve klasöre taşınan içeren klasörleri çevrimdışı kullanılabilir durumda kalır, ancak yönetici tarafından atanmış öznitelik klasörün kendisini artık gösterir.

Örneğin, File_1 ve Folder_1 aşağıdaki dizin ağacından tarafından atanmış olmayan bir klasöre taşırsanız, artık çevrimdışı kullanılabilir, ancak File_2 Folder_2 ve Folder_2 altındaki her şeyi çevrimdışı kullanılabilir durumda kalır. Bunun yerine Folder_2 taşırsanız, bu artık çevrimdışı kullanılabilir olacaktır, ancak File_3 Folder_3 ve File_4 çevrimdışı kullanılabilir kalır.
H:\Administratively_Assigned\
      File_1
      Folder_1\
            File_2
            Folder_2\
                  File_3
                  Folder_3
                        File_4

Referanslar

296068Ilke tabanlı çevrimdışı dosyaları çevrimdışı kullanılabilir olabilir.

Özellikler

Makale numarası: 814201 - Last Review: 4 Kasım 2007 Pazar - Gözden geçirme: 2.7
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Anahtar Kelimeler: 
kbmt kbhotfixserver kbqfe kbshell kbwin2ksp4fix kbfix kbbug kbprb KB814201 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:814201

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com