Klient terminálového serveru systému Windows se nemůže připojit k terminálovému serveru (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Překlady článku Překlady článku
ID článku: 814266 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Klienti Windows terminálového serveru se systémem klienta Citrix MetaFrame může nepravidelně nebude moci připojit k počítači se systémem Windows Base Terminal Server 4.0. Může však pracovat novější pokusy o připojení.

Příčina

Při pokusu o připojení současně dvou klientů a klienti mají různé síťové čekací doba může Tdtcp.sys vyberte nesprávné koncový bod. První klient přes pomalejší spojení se pokusí nastavit připojení TCP odesláním paketu synchronizace. Druhý klient provede stejné a třícestné je dokončeno před jejich třícestné dokončení prvního klienta. Tdtcp.sys však vybere nedokončených připojení do koncového bodu (klient 1) namísto klient 2. Při připojení vidět Citrix, odešle text ICA klienta přes nově vytvořené připojení. To se nezdaří, protože není navázáno připojení a při klient 1 odešle paket dokončení třícestné, terminálový server odešle signál reset.

Řešení

Informace o aktualizaci Service Pack

Tento problém vyřešíte pomocí nejnovější aktualizace service pack pro systém Windows 2000. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
260910Jak získat nejnovější aktualizaci Service Pack pro systém Windows 2000

Informace o opravě hotfix

Společnost Microsoft má nyní k dispozici podporovanou opravu hotfix, která je určena pouze k odstranění problému popsaného v tomto článku. Použijte ji pouze v systémech, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud není použití tento problém, doporučujeme počkat na další Windows 2000 nebo Windows NT 4 aktualizaci service pack, která obsahuje tuto opravu hotfix.

Potřebujete-li odstranit tento problém okamžitě, obraťte se na služby technické podpory společnosti Microsoft, kde můžete tuto opravu získat. Úplný seznam telefonních čísel podpory pro produkty společnosti Microsoft a informace o cenách podpory naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: Poplatky, které je třeba obvykle zaplatit za telefonní hovory, mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft zjistí, že oznámený problém lze vyřešit konkrétní aktualizací. Další dotazy a žádosti o odbornou pomoc, které se netýkají této zvláštní opravy, podléhají běžným sazbám za poskytnutí odborné pomoci. Anglická verze této opravy má atributy souborů (nebo novější), které jsou uvedeny v následujících tabulkách. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Pokud zobrazíte informace o souboru, bude převedena na místní čas. Rozdíl mezi místním ČASEM a najít, použijte kartu časové pásmo v ovládacím panelu Datum a čas.

WINDOWS 2000

   Date         Time   Version        Size    File name
   -----------------------------------------------------
   14-Mar-2003  13:37  5.0.2195.6685  19,000  Tdtcp.sys

Systém Windows NT 4.0


   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   27-Feb-2003  07:16  4.0.1381.33546     18,520  Tdtcp.sys
   27-Feb-2003  07:16  4.0.1381.33546     18,680  Tdipx.sys
   27-Feb-2003  07:16  4.0.1381.33546     17,112  Tdnetb.sys
   27-Feb-2003  07:16  4.0.1381.33546     16,280  Tdspx.sys

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku. Tyto potíže byly poprvé opraveny aktualizací Microsoft Windows 2000 Service Pack 4.

Další informace

Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.

Vlastnosti

ID článku: 814266 - Poslední aktualizace: 4. února 2014 - Revize: 4.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbenv kbprb kbfix kbbug KB814266 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:814266

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com