Un cliente de Windows Terminal Server no puede conectarse a Terminal Server

Seleccione idioma Seleccione idioma
Id. de artículo: 814266 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Los clientes de Windows Terminal Server que ejecutan a un cliente de Citrix MetaFrame intermitentemente no puede conectarse a un equipo basado en Windows Base Terminal Server 4.0. Sin embargo, puede trabajar posterior intenta conectar.

Causa

Cuando intentan conectarse al mismo tiempo dos clientes y los clientes tienen una latencia de red diferentes, Tdtcp.sys puede seleccionar el extremo incorrecto. El primer cliente a través de un vínculo más lento, se intenta establecer una conexión TCP enviando un paquete de sincronización. El segundo cliente realiza la misma y el protocolo de enlace de tres vías se completa antes de que el primer cliente haya finalizado su tridireccional. No obstante, Tdtcp.sys selecciona la conexión no terminada para poner en un extremo (el cliente 1) en lugar del cliente 2. Cuando una conexión es vista por Citrix, envía el texto ICA al cliente sobre la conexión recién creado. Se produce un error porque no se establece la conexión y cuando el cliente 1 envía el paquete se complete el protocolo de enlace de tres vías, el servidor de Terminal server envía un restablecimiento.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Ahora hay disponible un hotfix para el que Microsoft proporciona soporte técnico, pero que sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere al próximo service pack de Windows 2000 o Windows NT 4 que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener la revisión. Para obtener una lista completa de los números de teléfono de servicios de soporte de técnico de Microsoft e información acerca de los costos de soporte, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota en casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con la actualización en cuestión. La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que figuran en las tablas siguientes. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.

Windows 2000

   Date         Time   Version        Size    File name
   -----------------------------------------------------
   14-Mar-2003  13:37  5.0.2195.6685  19,000  Tdtcp.sys

Windows NT 4.0


   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   27-Feb-2003  07:16  4.0.1381.33546     18,520  Tdtcp.sys
   27-Feb-2003  07:16  4.0.1381.33546     18,680  Tdipx.sys
   27-Feb-2003  07:16  4.0.1381.33546     17,112  Tdnetb.sys
   27-Feb-2003  07:16  4.0.1381.33546     16,280  Tdspx.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 814266 - Última revisión: sábado, 08 de febrero de 2014 - Versión: 4.5
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbenv kbprb kbfix kbbug KB814266 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 814266

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com