Клиент сервера терминалов не может подключиться к серверу терминалов (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Переводы статьи Переводы статьи
Код статьи: 814266 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

В этой статье

Проблема

Клиенты сервера терминалов Windows, на которых работает клиент Citrix MetaFrame может периодически невозможно подключиться к компьютеру с ОС Windows базовых терминалов Server 4.0. Тем не менее могут работать более поздней версии пытается установить подключение.

Причина

Попробуйте подключиться одновременно двух клиентов, клиенты имеют разные сетевые задержки Tdtcp.sys могут выбирать неправильно конечной точки. Первый клиент медленнее связи пытается настроить TCP-подключение с помощью отправки пакета синхронизации. Второй клиент делает то же самое и трехэтапного выполняется до завершения их трехэтапного первого клиента. Тем не менее Tdtcp.sys выбирает незавершенных подключений в конечной точке (клиент 1) вместо того, чтобы клиент 2. Подключение будет отображаться с Citrix, отправляет текст ICA клиенту через подключение только что созданный. Это не так, как соединение не установлено, и когда клиент 1 отправляет пакет для завершения трехэтапного, сервер терминалов отправляет сброса.

Решение

Сведения о пакете обновления

Чтобы решить эту проблему, получите последний пакет обновления для Windows 2000. Дополнительные сведения см. в следующей статье базы знаний Майкрософт::
260910Как получить последний пакет обновления для Windows 2000

Сведения об исправлении

Корпорация Майкрософт выпустила специальное исправление, предназначенное для устранения этой проблемы.. Это исправление необходимо применять только в тех системах, где наблюдается данная проблема.. Исправление может подвергаться дополнительному тестированию.. Таким образом Если вы не подвержены серьезно эту проблему, рекомендуется дождаться следующего Windows 2000 или Windows NT 4 пакет обновления, содержащего это исправление.

Если необходимо немедленно устранить эту проблему, обратитесь в службу технической поддержки Майкрософт, чтобы получить данное исправление.. Полный список телефонов службы поддержки, а также сведения об условиях обслуживания см. на веб-узле корпорации Майкрософт по следующему адресу::
http://support.microsoft.com/contactus/?ws=support
Примечание.В отдельных случаях, если специалистом службы технической поддержки Майкрософт будет определено, что решением проблемы является специально выпущенное исправление, оплата, предусмотренная за обращение в службы технической поддержки, может быть отменена.. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются на стандартных условиях..Английская версия данного исправления содержит атрибуты файла (или более поздней версии), приведенные в следующей таблице. Дата и время для файлов указаны во всеобщем скоординированном времени (UTC).. При просмотре сведений о файле, время изменяется на местное.. Чтобы узнать разницу между временем по Гринвичу и местным временем,Часовой поясвкладки в окне «Дата и время» панели управления.

Windows 2000:

   Date         Time   Version        Size    File name
   -----------------------------------------------------
   14-Mar-2003  13:37  5.0.2195.6685  19,000  Tdtcp.sys

Windows NT 4.0


   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   27-Feb-2003  07:16  4.0.1381.33546     18,520  Tdtcp.sys
   27-Feb-2003  07:16  4.0.1381.33546     18,680  Tdipx.sys
   27-Feb-2003  07:16  4.0.1381.33546     17,112  Tdnetb.sys
   27-Feb-2003  07:16  4.0.1381.33546     16,280  Tdspx.sys

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в начале данной статьи..Впервые данная ошибка была исправлена в пакете обновлений 4 (SP4) для Windows 2000..

Дополнительная информация

Упомянутые в данной статье сторонние продукты производятся компаниями, независимыми от корпорации Майкрософт.. Корпорация Майкрософт не предоставляет никаких гарантий, явных или подразумеваемых, относящихся к производительности или надежности этих продуктов..

Свойства

Код статьи: 814266 - Последний отзыв: 25 ноября 2010 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • операционная система Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Ключевые слова: 
kbhotfixserver kbqfe kbenv kbprb kbfix kbbug kbmt KB814266 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:814266

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com