Article ID: 814337 - Last Review: December 3, 2007 - Revision: 6.5

You Cannot Start a Remote Assistance Session Because the Start Remote Assistance Button Is Not Available

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SYMPTOMS

When you receive a Remote Assistance invitation, and then click the link that opens the Remote Assistance Web page, you may not be able to continue because the Start Remote Assistance button on the Web page is not available.

CAUSE

This issue may occur if the Microsoft Internet Explorer security settings do not make it possible for ActiveX Controls that are downloaded from external pages to run.

RESOLUTION

To resolve this issue:
  1. Start Internet Explorer.
  2. On the Tools menu, click Internet Options, and then click the Security tab.
  3. Click Trusted sites, and then click Sites.
  4. In the Add this Web site to the zone box, type https://www.microsoft.com, and then click Add.
  5. Click OK.
  6. Click Internet, and then click Custom Level.
  7. Under Active scripting, click Enable, and then click OK.
  8. Click Yes when you are prompted to change security settings, and then click OK.
  9. Return to your Remote Assistance invitation, and then click the link to start a Remote Assistance session.

MORE INFORMATION

For more information about Remote Assistance, click Start in Windows XP or Windows Server 2003, click Help and Support, and then type Remote Assistance in the Search box.

APPLIES TO
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows XP Professional
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