Balíčcích oprav hotfix not zahrnout soubory symbol ladění

Překlady článku Překlady článku
ID článku: 814411 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Balíčků Hotfix získat od produktů odborné neobsahují symbol soubory.

Příčina

Chcete-li snížit dobu stahování balíčky oprav hotfix, byly odebrány soubory symbolů, které byly dříve k dispozici v balíčcích oprav hotfix.

Řešení

Symboly pro všechny balíčky oprav hotfix jsou k dispozici ze serveru Microsoft Symbol. Další informace o získání informace o ladění symbol klepněte na následující číslo článku databáze Microsoft Knowledge Base:
311503INFORMACE: Použití serveru Microsoft Symbol k získat soubory symbol ladění
Další informace o použití serveru Microsoft Symbol nebo získání symbol balíčků pro systém Windows naleznete na následujícím webu:
http://www.microsoft.com/whdc/devtools/ddk/default.mspx

Další informace

Soubory symbolů poskytují nároky místo funkce, které jsou obsaženy v programové soubory a dynamických knihoven (DLL). Je pravděpodobně nutné symbol informace při ladění programů s různé nástroje Microsoft.

Vlastnosti

ID článku: 814411 - Poslední aktualizace: 28. února 2014 - Revize: 3.5
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Advanced Server
Klíčová slova: 
kbnosurvey kbarchive kbmt kbproductlink kbprb KB814411 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:814411

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com