Hotfix-pakketten geen symboolbestanden voor foutopsporing

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 814411 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is gearchiveerd. Het wordt aangeboden in de huidige vorm en wordt niet meer bijgewerkt.
Alles uitklappen | Alles samenvouwen

Symptomen

Hotfix-pakketten van Microsoft-Product verkrijgen Productondersteuning bevatten geen symboolbestanden.

Oorzaak

Minder downloadtijd hotfix-pakketten voor de symbool van de bestanden die voorheen beschikbaar in de hotfix-pakketten waren verwijderd.

Oplossing

Symbolen voor alle hotfixpakketten zijn verkrijgbaar op de Microsoft Symbol server.Voor meer informatie over het verkrijgen van symbool foutopsporingsgegevens, klikt u op het volgende artikelnummer om het artikel weer te geven in de Microsoft Knowledge Base:
311503INFO: Gebruik de Microsoft Symbol Server symboolbestanden voor foutopsporing downloaden
Voor meer informatie over het gebruik van de Microsoft Symbol server of symbolenpakketten downloaden voor Windows, gaat u naar de volgende Microsoft-website:
http://www.Microsoft.com/whdc/devtools/ddk/default.mspx

Meer informatie

Symboolbestanden footprint van de functies die zijn voorzien programmabestanden en dynamic link libraries (dll's) bevat. Mogelijk moet u symbool informatie wanneer u programma's met diverse Microsoft-hulpprogramma's voor foutopsporing.

Eigenschappen

Artikel ID: 814411 - Laatste beoordeling: donderdag 27 februari 2014 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Media Center Edition 2005 Update Rollup 2
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Advanced Server
Trefwoorden: 
kbnosurvey kbarchive kbproductlink kbprb kbmt KB814411 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:814411

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com