Fehlgeschlagene Authentifizierung verursacht einen Speicherverlust in der Kerberos-Komponente von "Lsass.exe"

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Artikel-ID: 814569 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Private Lsass.exe Bytes auf einem Clientcomputer möglicherweise nicht wieder freigibt. Wenn dies der Fall, sehen Sie private Bytes stetig Zeit erhöhen. Sie sehen auch, dass der Wert in der Spalte Virtueller Speicher im Task-Manager wird Zugriff verweigert wird, wenn Sie Verbindung mit einem Remoteserver drucken oder zum Anzeigen der Ressourcen auf einem Remoteserver versuchen jedes Mal erhöht.

Ursache

Das Leck, da Ressourcen nicht freigegeben werden, wenn Kerberos-Authentifizierung nicht erfolgreich ist. Authentifizierung möglicherweise fehl, wenn des Clientcomputers und des Servers nicht mit dem Domänencontroller synchronisiert werden.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie die folgende KB-Artikelnummer:
260910Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, senden Sie eine Anfrage an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time () angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Size           Version  File name
   --------------------------------------------------------
   16-Feb-2003  13:30  5.0.2195.6613  124,176  Adsldp.dll
   16-Feb-2003  13:30  5.0.2195.6601  130,832  Adsldpc.dll
   24-Feb-2003  13:15  5.0.2195.6667   62,736  Adsmsext.dll
   16-Feb-2003  13:30  5.0.2195.6660  377,616  Advapi32.dll
   16-Feb-2003  13:30  5.0.2195.6611   49,936  Browser.dll
   16-Feb-2003  13:30  5.0.2195.6663  135,952  Dnsapi.dll
   16-Feb-2003  13:30  5.0.2195.6663   96,528  Dnsrslvr.dll
   16-Feb-2003  13:30  5.0.2195.6661   46,352  Eventlog.dll
   16-Feb-2003  13:30  5.0.2195.6627  148,240  Kdcsvc.dll
   20-Feb-2003  13:11  5.0.2195.6666  204,560  Kerberos.dll
   02-Dec-2002  16:09  5.0.2195.6621   71,888  Ksecdd.sys
   24-Jan-2003  11:40  5.0.2195.6659  509,712  Lsasrv.dll
   24-Jan-2003  11:41  5.0.2195.6659   33,552  Lsass.exe
   05-Feb-2003  05:59  5.0.2195.6662  109,328  Msv1_0.dll
   16-Feb-2003  13:30  5.0.2195.6601  312,592  Netapi32.dll
   16-Feb-2003  13:30  5.0.2195.6627  360,720  Netlogon.dll
   24-Feb-2003  13:15  5.0.2195.6669  929,552  Ntdsa.dll
   24-Feb-2003  13:15  5.0.2195.6666  392,464  Samsrv.dll
   16-Feb-2003  13:30  5.0.2195.6622  112,912  Scecli.dll
   16-Feb-2003  13:30  5.0.2195.6625  305,936  Scesrv.dll
   10-Feb-2003  12:22  5.0.2195.6663  166,912  Sp3res.dll
   16-Feb-2003  13:30  5.0.2195.6601   51,472  W32time.dll
   16-Aug-2002  02:32  5.0.2195.6601   57,104  W32tm.exe
   24-Feb-2003  13:15  5.0.2195.6666  125,200  Wldap32.dll
				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Um ein Szenario zu beheben unter dem die Speicherverluste auftreten, erstellen Sie eine Batchdatei, die wiederholt einen Befehl " net View " auf dem Server ausgeführt wird. Die Befehle " net View " nicht erfolgreich ausgeführt und generieren "Zugriff verweigert" Nachrichten. Der Wert der Spalte Virtueller Speicher im Task-Manager stetig steigt; mehr als 10 Megabyte (MB) kann Speicherverlust in 10 Minuten.

Weitere Informationen zu einem Hotfix für Windows 2000 Datacenter Server finden Sie die Artikel der Microsoft Knowledge Base:
265173Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt

Eigenschaften

Artikel-ID: 814569 - Geändert am: Mittwoch, 26. Februar 2014 - Version: 2.8
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Keywords: 
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 814569
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