ドメインからのログオフ完了に時間がかかる

文書翻訳 文書翻訳
文書番号: 814770 - 対象製品
すべて展開する | すべて折りたたむ

目次

現象



ログオフするときに、処理が完了するまでに予想よりも長い時間 (1 分以上) かかる場合があります。この現象が発生すると、"設定を保存しています" というメッセージが最大 1 分間、表示されることがあります。また、プロファイルのアンロードが正常に行われず、次のイベントがイベント ログに出力される場合があります。

種類 : エラー
イベント ID : 1000
ソース : Userenv
説明 : レジストリ ファイルをアンロードできません。移動プロファイルがある場合は、設定は複製されません。管理者に問い合わせてください。

原因

この問題は、以下の両方の条件に該当する場合に発生することがあります。
  • Windows 2000 Professional がコンピュータにインストールされています。

    かつ
  • 「サポート技術情報」 (Microsoft Knowledge Base) の次の資料に記載されている更新プログラムを適用しています。
    329170 [MS02-070] SMB 署名の問題により、グループ ポリシーが変更される
この問題は、スプーラ サービスが原因で発生する場合があります。

回避策

この問題を回避するには、ログオフする前にスプーラ サービスを停止します。これを行うには、次の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに cmd と入力し、[OK] をクリックします。
  2. コマンド プロンプトで NET STOP SPOOLER と入力し、Enter キーを押します。

解決方法

Service Pack の情報

この問題を解決するには、Microsoft Windows 2000 の最新の Service Pack を入手します。関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
260910 最新の Windows 2000 Service Pack の入手方法

修正プログラムの情報

マイクロソフトでは、現在この問題を修正する修正プログラムを提供中ですが、修正プログラムはこの資料に記載された問題のみを修正することを目的としており、障害があったコンピュータに対してのみ適用することを推奨します。この修正プログラムは、今後さらにテストを行う場合があります。この問題で深刻な影響を受けていない場合は、この修正プログラムが含まれる次の Windows 2000 Service Pack がリリースされるまで待つことを推奨します。

この問題を解決するには、Microsoft Product Support Services にお問い合わせのうえ、修正プログラムを入手してください。Microsoft Product Support Services の電話番号一覧およびサポート料金については、次のマイクロソフト Web ページを参照してください。
http://support.microsoft.com/contactus/
: Microsoft Support 担当者が、特定の更新プログラムを適用することにより問題が解決されると判断した場合、まれに通常サポート依頼にかかる料金が免除されることがあります。ただし、特定の更新プログラムの対象とならない追加の質問および問題については、通常のサポート料金が適用されます。

修正プログラム (英語版) のファイル属性は次表のとおりです。ただし、これより新しい修正プログラムがリリースされている可能性もあります。各ファイルの日付および時刻は、世界協定時刻 (UTC) で示されています。ファイル情報に表示される時刻は、ローカル時刻に変換されています。UTC とローカル時刻との時差を確認するには、コントロール パネルの [日付と時刻] の [タイム ゾーン] タブを使用してください。
   日付             時刻    バージョン       サイズ    ファイル名
   ------------------------------------------------------
   28-Jan-2003  13:34  5.0.2195.6659  45,840  Spoolsv.exe      	

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 この問題は、Microsoft Windows 2000 Service Pack 4 で修正済みです。

詳細

Windows 2000 Datacenter Server 用の修正プログラムの入手方法を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
265173 Datacenter Program と Windows 2000 Datacenter Server


プロファイルのアンロードに関する問題の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
837115 プロファイルのアンロードに関する問題のトラブルシューティング

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 814770 (最終更新日 2004-04-09) を基に作成したものです。

プロパティ

文書番号: 814770 - 最終更新日: 2006年8月2日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
キーワード:?
kbhotfixserver kbwin2ksp4fix kbprint kbwin2000presp4fix kbfix kbbug KB814770
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com