XADM: Recipient Names That Contain DBCS Characters Are Missing From the To and Cc Boxes of Messages That Are Automatically Forwarded

Article ID: 814802 - View products that this article applies to.
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SYMPTOMS

When you create a rule in Microsoft Outlook to forward a message to another user or to a distribution list, you may find that some of the recipient names that are listed in the To and Cc boxes of the forwarded message may be truncated or missing if the user names contain double-byte character set (DBCS) characters.

CAUSE

This problem may occur if all the following conditions are true:
  • You create a rule in Outlook to automatically forward messages to a user or to a distribution list.
  • The user names of the recipients in the To or Cc boxes of messages that you forward contain DBCS character strings.
  • There are many recipients that are specified in the To or Cc boxes of the message, or the recipients that are specified have long user names.
In this situation, Exchange 2000 Server incorrectly processes the DBCS characters in the user names of messages that are automatically forwarded.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Component: Information Store
   Date         Time      Size        File name
   ------------------------------------------------------
   18-Feb-2003  03:02:52  11,559,936  814802_enu_i386.exe
After the hotfix is installed, the English version of this fix has the file attributes (or later) that are listed in the following table:
   Date         Time      Version     Size       File name
   ---------------------------------------------------------
   17-Feb-2003  02:52:02  6.0.6420.0  3,915,776  Cdoex.dll
   17-Feb-2003  02:43:18  6.0.6420.0    827,392  Davex.dll
   17-Feb-2003  02:52:04  6.0.6420.0  3,567,616  Excdo.dll
   17-Feb-2003  02:38:40  6.0.6420.0    258,048  Exmime.dll
   17-Feb-2003  02:43:20  6.0.6420.0  2,129,920  Exoledb.dll
   17-Feb-2003  02:35:22  6.0.6420.0     81,920  Exosal.dll
   17-Feb-2003  02:43:20  6.0.6420.0    303,104  Exprox.dll
   17-Feb-2003  02:02:20  6.0.6420.0  2,273,280  Mdbmsg.dll
   17-Feb-2003  01:30:36  6.0.6420.0     32,768  Mdbrole.dll
   17-Feb-2003  02:37:28  6.0.6420.0  4,620,288  Store.exe
				
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
301378 How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Properties

Article ID: 814802 - Last Review: February 21, 2007 - Revision: 2.7
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB814802

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