Movie Maker 2 deja de responder cuando intenta guardar un archivo de película grande

Seleccione idioma Seleccione idioma
Id. de artículo: 814836 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar guardar una película en Microsoft Windows Movie Maker 2, Movie Maker 2 puede dejar de responder (se bloquea). Puede aparecer el mensaje de error siguiente:
Windows Movie Maker no puede guardar la película en la ubicación especificada. Compruebe que los archivos de origen utilizados en la película continúen estando disponibles, que la ubicación de guardado esté disponible y que haya suficiente espacio libre en el disco y vuelva a intentarlo.

Causa

Este problema puede aparecer cuando el tamaño de archivo de la película excede la memoria RAM disponible en el equipo.

Solución

Para evitar este problema, utilice uno o varios de los métodos siguientes.

Método 1: Reducir el tamaño del archivo de la película

Para reducir el tamaño de archivo de la película, quite tantas imágenes y efectos de transición de vídeo como pueda.

Método 2: Reducir el tamaño de la configuración de la película

Seleccione una configuración de película más pequeña en la página Configuración de película del Asistente para guardar película. Para ello, siga estos pasos:
  1. En Movie Maker 2, abra el archivo de película que está produciendo el problema.
  2. En el menú Archivo, haga clic en Guardar archivo de película.
  3. Siga las instrucciones del Asistente para guardar película.
  4. En la página Configuración de película del Asistente para guardar película, haga clic en Otra configuracióny, a continuación, haga clic en Vídeo de alta calidad (pequeño).

Método 3: Aumentar el tamaño del archivo de paginación

Para cambiar el tamaño del archivo de paginación, siga estos pasos:
  1. Haga clic en Inicio y, después, en Panel de control.
  2. Realice una de las acciones siguientes:
    • Si el Panel de control del equipo está en vista Clásica, haga doble clic en Sistema.
    • Si el Panel de control está en la Vista por categorías, haga clic en Rendimiento y mantenimiento y, después, haga clic en Sistema.
  3. En el cuadro de diálogo Propiedades del sistema, haga clic en la ficha Opciones avanzadas.
  4. En el panel Rendimiento, haga clic en Configuración.
  5. En el cuadro de diálogo Opciones de rendimiento, haga clic en la ficha Opciones avanzadas.
  6. En el panel Memoria virtual, haga clic en Cambiar.
  7. Haga clic en Tamaño personalizado, y a continuación en el cuadro Tamaño inicial (MB) y en el cuadro Tamaño máximo (MB), escriba un número mayor que el número que se muestra actualmente.
  8. En Movie Maker 2, guarde la película.

Método 4: Guardar la película en secciones más pequeñas

Guarde la película dividida en dos partes o en tercios. Esto reduce la complejidad del guión gráfico o escala de tiempo y reduce el número de clips individuales que aparecen en el guión gráfico o escala de tiempo. Para guardar la película en partes más pequeñas, siga estos pasos:

Parte 1: Quitar y guardar una sección de la película

  1. Seleccione una parte de los elementos del guión gráfico o escala de tiempo.
  2. En el menú Edición, haga clic en Cortar.
  3. En el menú Archivo, haga clic en Guardar archivo de película.

    Nota: esto guarda la parte de la película que todavía está en la escala de tiempo o guión gráfico, no la sección que cortó en el paso 2.
  4. En el Asistente para guardar película, siga las instrucciones en pantalla para finalizar el proceso de guardar.
  5. En el cuadro de diálogo Configuración de película del Asistente para guardar película, haga clic en Mostrar más opciones.
  6. Haga clic en Otra configuración, haga clic en Alta calidad de vídeo (grande) y, a continuación, haga clic en Siguiente.

Parte 2: Importar la parte y guardar toda la película

  1. Cuando el Asistente para guardar película finalice, en el menú Archivo, haga clic en Importar en colecciones.
  2. Haga clic en el archivo que guardó en los pasos 3 a5 de la parte 1 y, a continuación, haga clic en Importar.
  3. Haga clic con el botón secundario en el archivo importado y, a continuación, haga clic en Copiar.
  4. Haga clic en el área de guión gráfico donde desea insertar el archivo.
  5. En el menú Edición, haga clic en Pegar.
  6. En el menú Archivo, haga clic en Guardar archivo de película.
  7. Siga las instrucciones del Asistente para guardar película.
  8. Haga clic para borrar el cuadro de diálogo Mostrar película cuando haga clic en Finalizar y, a continuación, haga clic en Finalizar.

    Si el problema continúa apareciendo, repita este método para dividir la película en partes más pequeñas.

Método 5: Realizar un inicio limpio en Windows XP

Para obtener más información al respecto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
310353 Cómo realizar un inicio limpio en Windows XP
310560 Cómo solucionar problemas con la Utilidad de configuración del sistema en Windows XP

Más información

Si este problema continúa apareciendo, quizás tenga que instalar RAM adicional. Póngase en contacto con el fabricante del equipo para obtener más información acerca de cómo instalar RAM adicional.

Propiedades

Id. de artículo: 814836 - Última revisión: viernes, 09 de marzo de 2007 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbbug KB814836

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com