Movie Maker 2 reagiert beim Speichern einer umfangreichen Filmdatei nicht mehr

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 814836 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
814836 Movie Maker 2 stops responding when you try to save a large movie file
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Wenn Sie versuchen, in Microsoft Windows Movie Maker 2 einen Film zu speichern, reagiert Movie Maker 2 nicht mehr (hängt). Die folgende Fehlermeldung wird möglicherweise angezeigt:
Windows Movie Maker kann den Film nicht an dem angegebenen Speicherort speichern. Vergewissern Sie sich, dass die in dem Film verwendeten Originalquelldateien und der zum Speichern bestimmte Speicherort noch verfügbar sind und dass genügend freier Speicherplatz zur Verfügung steht und versuchen Sie es anschließend erneut.

Ursache

Dieses Problem kann auftreten, wenn die Dateigröße des Films die Größe des auf Ihrem Computer verfügbaren Arbeitsspeichers übersteigt.

Abhilfe

Wenden Sie eine oder mehrere der folgenden Methoden an, um dieses Problem zu umgehen:

Methode 1: Reduzieren Sie die Größe der Filmdatei

Entfernen Sie so viele Bilder und Videoübergangseffekte wie möglich, um die Größe Ihrer Fimdatei zu reduzieren.

Methode 2: Ändern Sie die Filmeinstellung

Wählen Sie auf der Seite "Filmeinstellung" des Assistenten zum Speichern eines Filmes eine kleinere Filmeinstellung. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie in Movie Maker 2 die Filmdatei, die das Problem verursacht.
  2. Klicken Sie im Menü Datei auf Filmdatei speichern.
  3. Folgen Sie den Anweisungen im Assistenten zum Speichern eines Filmes.
  4. Klicken Sie auf der Seite Filmeinstellung des Assistenten zum Speichern eines Filmes auf Weitere Einstellungen, und klicken Sie dann auf Video hohe Qualität (klein).

Methode 3: Vergrößern Sie die Auslagerungsdatei

Gehen Sie folgendermaßen vor, um die Größe der Auslagerungsdatei zu ändern:
  1. Klicken Sie auf Start und anschließend auf Systemsteuerung.
  2. Führen Sie einen der folgenden Schritte aus:
    • Wenn die Systemsteuerung auf Ihrem Computer in der klassischen Ansicht angezeigt wird, doppelklicken Sie auf System.
    • Wenn die Systemsteuerung auf Ihrem Computer in der Kategorieansicht angezeigt wird, klicken Sie auf Leistung und Wartung und anschließend auf System.
  3. Klicken Sie im Dialogfeld Systemeigenschaften auf die Registerkarte Erweitert.
  4. Klicken Sie im Fensterbereich Systemleistung auf Einstellungen.
  5. Klicken Sie im Dialogfeld Leistungsoptionen auf die Registerkarte Erweitert.
  6. Klicken Sie unter Virtueller Arbeitsspeicher auf Ändern.
  7. Kicken Sie auf Benutzerdefinierte Größe, und geben Sie dann in die Felder Anfangsgröße (MB) und Maximale Größe (MB) eine größere Zahl ein als die, die dort derzeit aufgeführt ist.
  8. Speichern Sie den Film in Movie Maker 2.

Methode 4: Speichern Sie den Film in kleineren Abschnitten

Speichern Sie den Film in Abschnitten von jeweils einer Hälfte oder einem Drittel. Dies reduziert die Komplexität von Storyboard oder Zeitachse, indem die Anzahl einzelner Clips verringert wird, die auf Storyboard oder Zeitachse angezeigt werden. Gehen Sie folgendermaßen vor, um den Film in kleineren Abschnitten zu speichern:

Teil 1: Schneiden Sie einen Abschnitt des Films aus und speichern Sie ihn

  1. Markieren Sie einen Teil der Elemente in Storyboard oder Zeitachse.
  2. Klicken Sie im Menü Bearbeiten auf Ausschneiden.
  3. Klicken Sie im Menü Datei auf Filmdatei speichern.

    Hinweis: Dadurch wird der Teil des Films gespeichert, der sich noch auf der Zeitachse oder dem Storyboard befindet, und nicht der Abschnitt, den Sie in Schritt 2 ausgeschnitten haben.
  4. Folgen Sie den im Assistenten zum Speichern eines Filmes angezeigten Anweisungen , um den Speichervorgang abzuschließen.
  5. Klicken Sie im Dialogfeld Filmeinstellung des Assistenten zum Speichern eines Filmes auf Weitere Optionen anzeigen.
  6. Klicken Sie auf Weitere Einstellungen, klicken Sie auf Video hohe Qualität (groß), und klicken Sie dann auf Weiter.

Teil 2: Importieren Sie den Abschnitt und speichern Sie den gesamten Film

  1. Wenn die Ausführung des Assistenten zum Speichern eines Filmes abgeschlossen ist, klicken Sie im Menü Datei auf In Sammlungen importieren.
  2. Klicken Sie auf die in den Schritten 3 bis 5 erstellte Datei und dann auf Importieren.
  3. Klicken Sie mit der rechten Maustaste auf die importierte Datei, und klicken Sie anschließend auf Kopieren.
  4. Klicken Sie auf den Bereich des Storyboards, in den Sie die Datei einfügen möchten.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
  6. Klicken Sie im Menü Datei auf Filmdatei speichern.
  7. Folgen Sie den Anweisungen im Assistenten zum Speichern eines Filmes.
  8. Deaktivieren Sie das Kontrollkästchen Film beim Klicken auf "Fertig stellen" anzeigen (Show movie when I click Finish), und klicken Sie dann auf Fertig stellen.

    Wenn das Problem weiterhin auftritt, wiederholen Sie diese Methode, um den Film in noch kleinere Abschnitte zu unterteilen.

Methode 5: Durchführen eines sauberen Neustarts in Windows XP

Weitere Informationen finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
310353 Durchführen eines sauberen Neustarts in Windows XP
310560 Problembehandlung mit dem Dienstprogramm "Msconfig" in Windows XP

Weitere Informationen

Wenn das Problem weiterhin auftritt, müssen Sie möglicherweise zusätzlichen Arbeitsspeicher installieren. Wenden Sie sich an Ihren Computerhersteller, um weitere Informationen zum Vergrößern des Arbeitsspeichers zu erhalten.

Eigenschaften

Artikel-ID: 814836 - Geändert am: Donnerstag, 5. April 2007 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbbug KB814836
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Kontaktieren Sie uns, um weitere Hilfe zu erhalten

Kontaktieren Sie uns, um weitere Hilfe zu erhalten
Wenden Sie sich an den Answer Desk, um professionelle Hilfe zu erhalten.