Nie można odtworzyć dysku DVD-RW ani DVD+RW za pomocą programu Windows Media Player ani programu Sonic CinePlayer

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 814846 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Przy próbie odtworzenia dysku DVD-RW lub DVD+RW za pomocą programu Windows Media Player lub Sonic CinePlayer firmy Sonic Solutions może się pojawić następujący komunikat o błędzie:
Wymiana kluczy ochrony przed kopiowaniem dysków DVD nie powiodła się. Odtwarzanie nie jest możliwe.

Przyczyna

Problem ten występuje, gdy dla dysku DVD-RW lub DVD+RW włączono funkcję Ochrony przed kopiowaniem nośników zapisywalnych (CPRM), ale dysk nie jest zaszyfrowany. Składnik DVD używany do odtwarzania dysku DVD-RW lub DVD+RW bez powodzenia próbuje uruchomić sesję szyfrowaną, ponieważ dysk nie jest zaszyfrowany.

Rozwiązanie

Informacje dotyczące dodatku Service Pack

Aby rozwiązać ten problem, należy zaopatrzyć się w najnowszy dodatek Service Pack dla systemu Windows XP. Aby uzyskać dodatkowe informacje, kliknij następujący numer artykułu z bazy wiedzy Microsoft Knowledge Base, aby go wyświetlić:
322389 Jak uzyskać najnowszy dodatek Service Pack dla systemu Windows XP

Informacje o poprawce

Aby rozwiązać ten problem, należy pobrać i zainstalować na komputerze program DirectX 9.0b lub nowszy. Aby to zrobić, odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://www.microsoft.com/downloads/details.aspx?FamilyID=c64e9f07-b562-4849-ad61-b2fc7fa55fd9&DisplayLang=pl
Jeżeli sprzęt video nie obsługuje programu DirectX 9.0, dostępna jest poprawka rozwiązująca ten problem. Sprawdź wersję istniejącego pliku Qdvd.dll. Jeżeli wersja pliku to 6.4.2600.1106, można pobrać i zainstalować obsługiwaną poprawkę, opisaną w tym artykule w sekcji „Rozwiązanie”.

Aby określić, która wersja pliku Qdvd.dll jest zainstalowana na komputerze, wykonaj następujące kroki:
  1. Otwórz następujący folder:
    C:\WINDOWS\system32
  2. Zlokalizuj plik Qdvd.dll i kliknij go prawym przyciskiem myszy, a następnie kliknij polecenie Właściwości.
  3. Kliknij kartę Wersja.

    Jeżeli wersja pliku to 6.4.2600.1106, możesz zainstalować poniższą poprawkę.
Uwaga: Ta poprawka nie zostanie zainstalowana na komputerach, na których zainstalowano program DirectX 9.0. W takiej sytuacji należy uaktualnić program DirectX do wersji 9.0b lub nowszej, aby móc zainstalować poprawkę. Obsługiwana poprawka jest już dostępna w firmie Microsoft, ale jest przeznaczona tylko do rozwiązania problemu opisanego w tym artykule. Powinna być stosowana tylko w systemach, w których ten problem występuje. Poprawka może być wciąż w fazie testowania. Jeżeli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać do następnego wydania systemu Windows XP, które będzie zawierało tę poprawkę.

Aby natychmiast rozwiązać ten problem, skontaktuj się z Pomocą techniczną firmy Microsoft w celu otrzymania poprawki. Aby uzyskać więcej informacji na temat dostępnych opcji pomocy technicznej oraz sposobu kontaktowania się z firmą Microsoft, odwiedź następującą witrynę w sieci Web:
http://support.microsoft.com/default.aspx?scid=fh;PL;CNTACTMS


Wersja anglojęzyczna tej poprawki ma atrybuty plików wyświetlone w poniższej tabeli (lub nowsze). Daty i godziny ostatniej modyfikacji plików podano zgodnie z czasem UTC (Coordinated Universal Time). Są one zamieniane na czas lokalny po wyświetleniu informacji o pliku. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy skorzystać z karty Strefa czasowa narzędzia Data i godzina w Panelu sterowania.
     Data         Godz.  Wersja            Rozmiar  Nazwa pliku
     ----------------------------------------------------------
     07-mar-2003  17:36  6.4.2600.1182     357 376  Qdvd.dll         				

Stan

Firma Microsoft potwierdziła, że jest to usterka występująca w produktach firmy Microsoft wymienionych w sekcji „Informacje zawarte w tym artykule dotyczą”. Ten problem został rozwiązany po raz pierwszy w dodatku Service Pack 2 dla systemu Microsoft Windows XP.

Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 814846 - Ostatnia weryfikacja: 3 października 2006 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
Słowa kluczowe: 
kbhotfixserver kbqfe atdownload kbwinxpsp2fix kberrmsg kbqfe kbwinxppresp2fix kbfix kbbug KB814846

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com