Não é possível executar um DVD-RW ou um DVD+RW usando o Windows Media Player ou o Sonic CinePlayer

Traduções deste artigo Traduções deste artigo
ID do artigo: 814846 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao tentar executar um disco DVD-RW ou um DVD+RW usando o Windows Media Player ou o Sonic CinePlayer pelo Sonic Solutions, a seguinte mensagem de erro pode ser exibida:
A troca de chaves de DVD para a proteção contra cópias falhou. Não é possível reproduzir.

Causa

Este problema ocorre quando a CPMR (Copy Protection for Recordable Media) está habilitada para o disco DVD-RW ou DVD+RW mas o disco não é criptografado. O componente DVD usado para reproduzir o disco DVD-RW ou DVD+RW tenta iniciar uma seção criptografada, mas não tem êxito porque o disco não está criptografado.

Resolução

Informações sobre o service pack

Para resolver o problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
322389 Como obter o service pack mais recente do Windows XP

Informações sobre o hotfix

Para resolver o problema, a Microsoft aconselha baixar e instalar o DirectX 9.0b ou posterior no computador. Para fazer isto, visite o seguinte site da Microsoft (em inglês):
http://www.microsoft.com/downloads/details.aspx?FamilyID=c64e9f07-b562-4849-ad61-b2fc7fa55fd9&DisplayLang=en
Nessas situações, nas quais o hardware não é compatível com o DirectX 9.0, um hotfix está disponível para resolver o problema. Verifique a versão do arquivo para o arquivo Qdvd.dll existente. Se a versão do arquivo for 6.4.2600.1106, será possível obter e instalar o hotfix compatível descrito posteriormente na seção "Resolução" deste artigo.

Para verificar a versão do Qdvd.dll instalada no computador, execute as seguintes etapas:
  1. Abra a seguinte pasta:
    C:\WINDOWS\system32
  2. Localize e clique com o botão direito do mouse no arquivo Qdvd.dll e clique em Propriedades.
  3. Clique na guia Versão.

    Se a versão do arquivo for 6.4.2600.1106, será possível instalar o seguinte hotfix.
Observação Este hotfix não irá instalar nos computadores que têm o DirectX 9.0 instalado. Se este for o caso, será necessário atualizar para o DirectX 9.0b ou posterior para instalar o hotfix. Um hotfix compatível foi disponibilizado pela Microsoft, porém destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem este problema específico. Testes adicionais poderão ser realizados neste hotfix. Portanto, se este problema não o prejudicar, é aconselhável o novo service pack do Windows XP que contenha este hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter o hotfix. Para obter uma lista completa dos números de telefone do Atendimento Microsoft e informações sobre os custos de suporte, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Observação Em alguns casos, as taxas cobradas pelas ligações de suporte podem ser canceladas se uma equipe de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem à atualização específica em questão.

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários destes arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
     Data         Hora      Versão       Tamanho    Nome do arquivo
     --------------------------------------------------------
     07-mar-2003  17:36  6.4.2600.1182     357.376  Qdvd.dll         				

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a". Esse problema foi corrigido pela primeira vez no Windows XP Service Pack 2 (SP2).

Os produtos de terceiros mencionados neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 814846 - Última revisão: sexta-feira, 13 de abril de 2007 - Revisão: 4.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbhotfixserver kbqfe atdownload kbwinxpsp2fix kberrmsg kbqfe kbwinxppresp2fix kbfix kbbug KB814846

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com