Help and Support

文書番号: 815036 - 最終更新日: 2005年9月21日 - リビジョン: 4.0

特定のプログラムを起動すると Journal Viewer の修復が実行される

目次

すべて展開する | すべて折りたたむ

現象

Microsoft Windows XP または Microsoft Windows 2000 で特定のプログラムを開くと、Microsoft Windows Journal Viewer の修復処理が始まります。

原因

この問題は、Windows Journal Viewer がレジストリに正しく登録されていないために発生します。特定のプログラムと Windows Journal Viewer との間でコンポーネントが共有されています。これらのいずれかのプログラムを起動すると、Windows Journal Viewer に関する Windows インストーラの修復処理が起動し、そのユーザーのプロファイルの登録のクリーンアップが試行されます。

解決方法

この現象を回避するには、Windows Journal Viewer の修復処理が終了するのを待ちます。修復が正常に完了すると、Windows インストーラのダイアログ ボックスが 1 回だけ表示されます。ただし、他にもそのコンピュータ上で同じプログラムを実行するユーザー アカウントがある場合、個々のアカウントに対して 1 回ずつ同じダイアログ ボックスが表示されることがあります。

修復が正常に完了しなかった場合には、以下のようなファイル パスを含むエラー メッセージが表示されることがあります。
C:\DOCUME~1\ADMINI~1\LOCALS~1\temp\IXP000.tmp\
このエラー メッセージは、現在インストールされている Windows Journal Viewer に問題があるか、削除プロセスの実行中に問題が発生したために表示されることがあります。この現象を解決するには、Windows Journal Viewer を削除した後、この資料の「詳細」に記載された場所から再インストールします。

Microsoft Journal Viewer を削除するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[コントロール パネル] をポイントします。
  2. [プログラムの追加と削除] (または [アプリケーションの追加と削除]) をダブルクリックし、[プログラムの変更と削除] をクリックします。
  3. [Microsoft Windows Journal ビューア] をクリックし、[削除] をクリックします。
  4. 画面の指示に従ってプログラムを削除します。

    : 使用されていたファイルをすべて削除するために、コンピュータの再起動が必要になることがあります。

詳細

Microsoft Windows Journal Viewer 1.5

このアクセサリを使用することにより、Windows XP Tablet PC Edition を実行しているコンピュータを持っていないユーザーでも、Tablet PC の Windows Journal で作成したファイルを表示することができるようになります。このプログラムはダウンロード可能です。プログラムをダウンロードするには、次のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=fad44098-8b73-4e06-96d4-d1eb70eacb44 (http://www.microsoft.com/downloads/details.aspx?displaylang=ja&FamilyID=fad44098-8b73-4e06-96d4-d1eb70eacb44)
Windows Journal Viewer は、以下のシステム要件を満たすデスクトップ コンピュータ、ノートブック コンピュータ、またはポータブル コンピュータにインストールできます。
  • Microsoft Windows 2000 Service Pack 2 (SP2)
  • Microsoft Windows XP
Windows Journal Viewer は、Microsoft Windows XP Tablet PC Edition を実行している Tablet PC コンピュータにはインストールできません。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 815036? (http://support.microsoft.com/kb/815036/EN-US/ ) (最終更新日 2005-03-15) を基に作成したものです。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
キーワード:?
kbbug kbprb KB815036
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳

 

Related Support Centers