Article ID: 815192 - Last Review: February 21, 2007 - Revision: 3.3

STS: Hyperlink Does Not Work in Invitation Wizard E-Mail Message

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SYMPTOMS

When you use the SharePoint Team Services from Microsoft Invitation Wizard to send an invitation e-mail message, the hyperlink in the invitation e-mail message is not usable or it is truncated.

CAUSE

This problem is caused by spaces in the URL of the invitation site.

RESOLUTION

Service Pack Information

This problem is corrected in Microsoft Office XP Service Pack 3 (SP3) for SharePoint Team Services.

To resolve this problem, obtain the latest service pack for Office XP for SharePoint Team Services. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
839025  (http://support.microsoft.com/kb/839025/ ) How to obtain the latest Office XP Service Pack for SharePoint Team Services
A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. The English version of this fix should have the following file attributes or later:
   Date           Time   Size       File name     
   -------------------------------------------------------
   22-Apr-2003    11:01   9,490,724  Fp5autlff.msp
   22-Apr-2003    16:29   4,154,292  Fp5autlop.msp
				
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table:
   Date         Time    Version      Size       File name     
   -------------------------------------------------------
   06-Jan-2003  14:04  10.0.4803.0    137,824  Fp5amsft.dll     
   23-Aug-2002  17:57  10.0.4420.0    891,464  Fp5autl.dll      
   23-Aug-2002  17:57  10.0.4420.0    600,648  Fp5awec.dll      
   21-Apr-2003  16:00  10.0.5215.0  1,382,984  Fp5awel.dll      
   24-Oct-2002  13:44  10.0.4622.0  4,254,280  Fpeditax.dll
   19-Dec-2002	17:15  10.0.4817.0    389,120  Fpmmc.dll	     
   23-Jan-2003  08:04  10.0.4921.0    834,120  Owssvr.dll 
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671  (http://support.microsoft.com/kb/325671/EN-US/ ) OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537  (http://support.microsoft.com/kb/330537/EN-US/ ) OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Office XP Service Pack 3 (SP3) for SharePoint Team Services.

APPLIES TO
  • Microsoft FrontPage 2002 Server Extensions
  • Microsoft SharePoint Team Services
Keywords: 
kbautohotfix kbqfe kbhotfixserver kboffice2000presp3fix kbbug kbfix KB815192
 

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