Blocco di Esplora risorse quando si tenta di ruotare un'immagine JPEG nel Visualizzatore immagini e fax per Windows

Traduzione articoli Traduzione articoli
Identificativo articolo: 815240 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si tenta di ruotare un'immagine JPEG (Joint Photographic Experts Group) utilizzando il Visualizzatore immagini e fax per Windows, Esplora risorse potrebbe bloccarsi.

Cause

Il problema può verificarsi se l'immagine JPEG è stata codificata utilizzando il formato EXIF (Exchangeable Image File) 2.2. EXIF 2.2 è un formato utilizzato per creare immagini JPEG EXIF DCT. Il problema non si verifica se le immagini JPEG vengono codificate utilizzando il formato standard EXIF 2.1. Per ulteriori informazioni sul formato EXIF, visitare il seguente sito Web JEITA (Japan Electronics and Information Technology Industries Association) (informazioni in lingua inglese):
http://www.jeita.or.jp/
Nota Per il file PDF (Portable Document Format) EXIF 2.2 è necessario che sia installato il supporto per la lingua giapponese per Adobe Acrobat Reader. Per scaricare il pacchetto del supporto per la lingua giapponese, visitare il seguente sito Web Adobe:
http://www.adobe.com/it

Risoluzione

Informazioni sul Service Pack

Per risolvere il problema, procurarsi il Service Pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il Service Pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un aggiornamento supportato da Microsoft, che è tuttavia destinato esclusivamente alla correzione del problema descritto in questo articolo. Utilizzarlo solo nei computer in cui si verifica questo problema specifico. È possibile che su questo aggiornamento vengano eseguite ulteriori verifiche. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del Service Pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'aggiornamento. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
NOTA: in casi particolari, le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi dell'assistenza verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

La versione in lingua inglese di questo aggiornamento presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
    Data        Ora    Versione       Dimensioni  Nome file
    ---------------------------------------------------------
    14/03/2003  12.09  5.1.3102.1      1.638.400  Gdiplus.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" del presente articolo. Questo problema è stato corretto per la prima volta in Windows XP Service Pack 2.

Informazioni

Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori. I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità? di tali prodotti.

Proprietà

Identificativo articolo: 815240 - Ultima modifica: venerdì 26 gennaio 2007 - Revisione: 3.4
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Chiavi: 
kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB815240
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com