Windows エクスプ ローラー、Windows 画像と Fax ビューアーで JPEG 画像を回転するときの応答を停止します。

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文書番号: 815240
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目次

現象

Windows を使用して、共同写真エキスパート グループ (JPEG) イメージを回転するときに画像と Fax ビューアーでは、Windows エクスプ ローラーが応答を停止可能性があります。

原因

この問題は場合に発生する可能性がありますを JPEGイメージは、交換可能なイメージ ファイル (EXIF) 2.2 形式でエンコードされました。EXIF 2.2 JPEG EXIF DCT 画像の作成に使用する形式です。JPEG イメージがエンコードされている場合は、この問題は発生しませんEXIF の 2.1 の標準形式を使用します。EXIF 形式の詳細については、日本は、次を参照してください。エレクトロニクスと情報技術業界の関連付け (JEITA) の Web サイト:
http://www.jeita.or.jp/
メモ EXIF 2.2 ポータブル ドキュメント形式のファイル (PDF) で、Adobe Acrobat Reader が必要になります、。日本語の言語サポート パッケージをインストールします。ダウンロードするのには日本語の言語サポート パック、次の Adobe Web サイトを参照してください。
http://www.adobe.com

解決方法

サービス パックの情報

この問題を解決するには、Microsoft Windows XP 用の最新の service pack を入手します。詳細については、Knowledge Base の資料を参照するのには、次の資料番号をクリックしてください。
322389 Windows XP の最新の service pack を入手する方法

修正プログラムの情報

サポートされている修正プログラムがマイクロソフトから入手可能です。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用されます。この修正プログラムは、今後さらにテストを受け取ることがあります。したがって、この問題で深刻な影響をされていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

この修正プログラムがダウンロードできないか場合は、この記事の上部に「修正プログラムのダウンロード」セクションです。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポート修正プログラムを入手するに問い合わせてください。

メモ その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
メモ 「修正プログラムのダウンロード」フォームに修正プログラムが提供されている言語を表示します。お使いの言語が表示されない場合は、修正プログラムがその言語の利用できないためにです。この修正プログラムの英語版がファイル属性を持つ (またはそれ以降) 次の表に記載されています。日付および時刻これらのファイルを世界協定時刻 (UTC) が表示されます。ファイル情報を表示すると、ローカル時刻に変換します。UTC とローカル時刻との時差を確認するを使用して、 タイム ゾーン タブ コントロール パネルの日付と時刻ツールでします。
    Date         Time   Version         Size       File name
    --------------------------------------------------------------
    14-Mar-2003  12:09  5.1.3102.1      1,638,400  Gdiplus.dll
				

状況

マイクロソフトでは、この「対象」に記載されているマイクロソフト製品の問題として認識しています。 この問題は Microsoft Windows XP Service Pack 2 で修正されました。

詳細

Microsoft にサード ・ パーティ製の連絡先情報を提供します。テクニカル サポートを検索します。この連絡先情報は、予告なく変更可能性があります。マイクロソフトはこのサード パーティ連絡先の正確さを保証しません情報です。 サード ・ パーティ製商品この資料に記載されてから独立している会社によって製造されています[マイクロソフト]。マイクロソフト、黙示の保証がありませんまたはそれ以外の場合は、関連、パフォーマンスや信頼性これらの製品。

プロパティ

文書番号: 815240 - 最終更新日: 2011年7月28日 - リビジョン: 6.0
キーワード:?
kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver kbautohotfix kbmt KB815240 KbMtja
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英語版 KB:815240
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