"Stop-Fehlercode: 0 x 00000051" oder Fehlermeldung "Stop 0x0000001E" Fehlercode "Konfigurations-Manager in Windows 2000 Server oder Windows XP zu starten

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 815265 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Hinweis
Dieser Artikel bezieht sich auf Windows 2000. Unterstützung für Windows 2000 endet am 13 Juli 2010. Die Windows 2000-End-of-Support-Lösungscenter ist ein Ausgangspunkt für die Planung Ihrer Strategie zur Migration von Windows 2000. Weitere Informationen finden Sie in der Microsoft Support Lifecycle Policy.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Beim Starten von Konfigurations-Manager auf einem Computer mit Microsoft Windows 2000 Server oder auf einem Microsoft Windows XP-basierten Computer können Sie eine der folgenden Fehlermeldungen auf blauem Bildschirm angezeigt:
STOP 0 x 00000051 (0x0000000c, 0xc0000005, 0 X????????, 0x????????)
STOP 0X0000001E, {0XC0000005, 0x8046c40e, 0 x 00000000, 0 X????????}
Hinweis Jede "?" Zeichen darstellt, einen Variablenwert.

Ursache

Dieses Problem kann auftreten, wenn der Konfigurations-Manager nicht der Fall ist Überprüfen Sie Struktur-Daten korrekt. Wenn dieses Problem auftritt, eine falsche Listenwert Möglicherweise ist die Anzahl der Listeneinträge Null (0) zurückgegeben werden.

Lösung

Windows 2000

Um dieses Problem zu beheben, beziehen Sie das neueste Servicepack für Windows 2000. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base anzuzeigen:
260910 So erhalten Sie die neuesten Windows 2000 Servicepack
Die englische Version dieses Updates besitzt die Dateiattribute (oder höher), die in aufgelistet sind in der folgenden Tabelle. Die Datums- und Uhrzeitangaben für diese Dateien sind in aufgeführt. Coordinated Universal Time (UTC). Wenn Sie die Dateiinformationen anzeigen, ist es in lokale Zeit konvertiert. Verwenden Sie die Zeitverschiebung zwischen UTC-Zeit und lokaler Zeit Das Dialogfeld Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Mar-2003  14:03  5.0.2195.6688      42,256  Basesrv.dll      
   14-Feb-2003  17:49  5.0.2195.6660     222,992  Gdi32.dll        
   30-Mar-2003  14:03  5.0.2195.6688     710,928  Kernel32.dll     
   30-Mar-2003  14:03  5.0.2195.6669     333,072  Msgina.dll       
   30-Mar-2003  14:03  5.0.2195.6685     476,944  Ntdll.dll        
   28-Mar-2003  17:50  5.0.2195.6680   3,988,992  Sp3res.dll       
   30-Mar-2003  14:03  5.0.2195.6688     380,176  User32.dll       
   30-Mar-2003  14:03  5.0.2195.6685     385,296  Userenv.dll      
   14-Feb-2003  17:49  5.0.2195.6655     243,472  Winsrv.dll       
   28-Mar-2003  16:19  5.0.2195.6696   1,693,952  Ntkrnlpa.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,714,944  Ntkrpamp.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,672,448  Ntoskrnl.exe     
   28-Mar-2003  16:19  5.0.2195.6696   1,694,912  Ntkrnlmp.exe     
   11-Mar-2003  12:15  5.0.2195.6682     181,008  Winlogon.exe     
   04-Feb-2003  17:15  5.0.2195.6661      29,264  Mountmgr.sys
   21-Mar-2003  18:43  5.0.2195.6692      90,232  Rdpwd.sys
   28-Mar-2003  16:17  5.0.2195.6696   1,628,688  Win32k.sys
   21-Mar-2003  18:43  5.0.2195.6692      90,200  Rdpwd.sys
   30-Mar-2003  14:03  5.0.2195.6688     710,928  Kernel32.dll     
   30-Mar-2003  14:03  5.0.2195.6685     476,944  Ntdll.dll        
   14-Feb-2003  17:49  5.0.2195.6655     243,472  Winsrv.dll       
   30-Mar-2003  14:03  5.0.2195.6696   1,628,688  Win32k.sys

Windows XP

Ein unterstützter Hotfix ist von Microsoft erhältlich. Allerdings soll diesen Hotfix nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix wird möglicherweise zu einem Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn dieser Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service and Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" (Hotfixdownload verfügbar"zeigt die Sprachen an, für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher), die in der folgenden Tabelle aufgelistet sind. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) aufgelistet. Wenn Sie die Dateiinformationen anzeigen, wird es in die lokale Ortszeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln, verwenden die Zeitzone der Registerkarte Datum und Uhrzeit in der Systemsteuerung.

Windows XP

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   06-Jun-2003  20:21  5.1.2600.1232   1,896,448  Ntkrnlmp.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,952,256  Ntkrnlpa.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,924,096  Ntkrpamp.exe     
   06-Jun-2003  20:21  5.1.2600.1232   1,928,960  Ntoskrnl.exe     

Windows XP, 64-bit

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   06-Jun-2003  20:21  5.1.2600.1232   5,827,840  Ntkrnlmp.exe     IA-64
   06-Jun-2003  20:21  5.1.2600.1232   5,738,368  Ntoskrnl.exe     IA-64

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft.
Dieses Problem wurde erstmals behoben in Windows 2000 Service Pack 4.

Eigenschaften

Artikel-ID: 815265 - Geändert am: Montag, 30. Januar 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
Keywords: 
kbautohotfix kbhotfixserver kbqfe kberrmsg kbprb kbmt KB815265 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 815265
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com