Wenn Sie die Gruppenrichtlinieneinstellung "Kennwortschutz für den Bildschirmschoner verwenden" anwenden, ist der Bildschirmschoner nicht durch ein Kennwort geschützt

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Artikel-ID: 815424 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
815424 Screen Saver Is Not Password-Protected When You Apply the "Password Protect the Screen Saver" Group Policy Setting
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie die Gruppenrichtlinieneinstellung "Kennwortschutz für den Bildschirmschoner verwenden" auf Computer mit Windows XP oder Windows XP Service Pack 1 (SP1) anwenden, können die folgenden Symptome auftreten:
  • Wenn Sie die Richtlinie auf einem Windows XP-Computer erstellen oder bearbeiten, wird die Richtlinie auf Clientcomputern mit Windows XP Service Pack 1 (SP1) nicht korrekt angewendet.
  • Wenn Sie die Richtlinie auf einem Computer mit Microsoft Windows Server 2003, Microsoft Windows 2000 oder Windows XP SP1 erstellen oder bearbeiten, wird die Richtlinie auf Clientcomputern mit Windows XP nicht korrekt angewendet.
Wenn Sie beispielsweise die Gruppenrichtlinie "Kennwortschutz für den Bildschirmschoner verwenden" aktivieren und sich die Einstellungen für den Bildschirmschoner auf dem Clientcomputer ansehen (klicken Sie hierzu mit der rechten Maustaste auf einen leeren Bereich auf dem Desktop, klicken Sie auf Eigenschaften, und klicken Sie dann auf die Registerkarte Bildschirmschoner), ist das Kontrollkästchen Kennworteingabe bei Reaktivierung zwar wie erwartet aktiviert, der Bildschirmschoner ist jedoch nicht wirklich durch ein Kennwort geschützt.

Ursache

Die Gruppenrichtlinieneinstellung "Kennwortschutz für den Bildschirmschoner verwenden" wird im folgenden Registrierungsschlüssel festgelegt:
HKEY_CURRENT_USER\Software\Policies\Microsoft\Windows\Control Panel\Desktop\ScreenSaverIsSecure
Wenn der Wert auf 0 (null) festgelegt wird, ist der Kennwortschutz für den Bildschirmschoner deaktiviert. Wenn der Wert auf 1 festgelegt wird, ist der Kennwortschutz für den Bildschirmschoner aktiviert.

In Windows XP ist der Registrierungseintrag
ScreenSaverIsSecure
ein Wert des Typs REG_DWORD (numerisch). Andere Betriebssysteme, einschließlich Windows Server 2003, Windows 2000 und Windows XP SP1, speichern
ScreenSaverIsSecure
als Wert des Typs REG_SZ (Zeichenfolge). Durch diese unterschiedlichen Typen können Windows XP-Clientcomputer und Windows XP SP1-Clientcomputer die Richtlinieneinstellung falsch interpretieren.

Lösung

Service Pack-Informationen

Installieren Sie das neueste Service Pack für Microsoft Windows XP, um dieses Problem zu beheben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322389 Wie Sie das neueste Service Pack für Windows XP erhalten

Hotfix-Informationen

Ein Hotfix zur Behebung des Problems ist jetzt bei Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt. Der Hotfix wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfix-Download ist verfügbar". Ist dies nicht der Fall, wenden Sie sich an die Kundenbetreuung von Microsoft, um den Hotfix zu erhalten.

Hinweis: Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Eine vollständige Liste mit Telefonnummern des technischen Supports sowie die Möglichkeit zum Erstellen einer separaten Serviceanfrage finden Sie auf der folgenden Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix-Anfrage" zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die lokale Zeit konvertiert. Den Unterschied zwischen UTC-Zeit und lokaler Zeit können Sie in der Systemsteuerung unter "Datum und Uhrzeit" mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.

Windows XP


Datum       Zeit  Version       Größe    Dateiname 
----------------------------------------------------- 
17.03.2003 20:05 5.1.2600.112  430.080 Winlogon.exe

Windows XP Service Pack 1


Datum       Zeit  Version       Größe    Dateiname 
----------------------------------------------------- 
07.03.2003 13:22 5.1.2600.1182 518.144 Winlogon.exe

Abhilfe

Wichtig: Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung eine Sicherungskopie der Registrierung erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Erstellen und Wiederherstellen einer Sicherungskopie der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Unter Windows XP und Windows Server 2003 eine Sicherungskopie der Registrierung erstellen und die Registrierung bearbeiten und wiederherstellen
Um dieses Problem zu umgehen, aktivieren Sie die lokale Kennwortschutzeinstellung für den Bildschirmschoner, indem Sie die Registrierung bearbeiten. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen.
  2. Geben Sie im Feld Öffnen den Dateinamen regedit ein, und klicken Sie dann auf OK.
  3. Klicken Sie auf den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\Control Panel\Desktop
  4. Doppelklicken Sie im rechten Fensterbereich auf ScreenSaverIsSecure.
  5. Geben Sie im Feld Wert den Wert 1 ein, und klicken Sie auf OK.
  6. Beenden Sie den Registrierungs-Editor.

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows XP Service Pack 2 behoben.

Weitere Informationen

Wenn Sie Windows XP SP1 oder den Hotfix installieren, der in dem folgenden Microsoft Knowledge Base-Artikel dokumentiert ist, wird die Gruppenrichtlinieneinstellung
ScreenSaverIsSecure
zu einem Wert des Typs REG_SZ geändert.
318449 PowerPoint-Bildschirmpräsentation deaktiviert Bildschirmschoner und ignoriert System Group Richtlinie
Der in diesem Artikel dokumentierte Hotfix bewirkt, dass Windows XP-Clientcomputer den Registrierungswert
ScreenSaverIsSecure
unabhängig davon korrekt interpretieren, ob er als REG_DWORD-Wert oder als REG_SZ-Wert gespeichert ist. Dadurch werden etwaige Inkonsistenzen eliminiert, zu denen es kommen kann, wenn Richtlinien unter verschiedenen Betriebssystemen erstellt oder bearbeitet werden.

Eigenschaften

Artikel-ID: 815424 - Geändert am: Freitag, 20. Juni 2008 - Version: 3.8
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
Keywords: 
kbautohotfix kbhotfixserver kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB815424
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