Porušení přístupu při Inetinfo zobrazí pošty obsahující záhlaví více než 64 kB.

Překlady článku Překlady článku
ID článku: 815425 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud součást Simple Mail Transfer Protokol Service (běží) obdrží poštovní zprávu obsahující záhlaví více než 64 kilobajtů (KB), to může způsobit narušení přístupu.

Příčina

Pokud je velikost záhlaví pošty o více než 64 KB, běží vypne nesprávně protože není synchronizováno podprocesů. Protože běží pracuje jako část Internetová informační služba (IIS), dochází k narušení přístupu v souboru Inetinfo.exe.
Anglická verze této opravy atributy souborů (nebo novější), jsou uvedeny v následující tabulce. Data a časy těchto souborů jsou uvedeny v čase univerzální koordinovaný (čas UTC). Při zobrazení informací o souboru, bude převedena na na místní čas. Rozdíl mezi místním časem a UTC časem kartě časové pásmo v panelu Datum a čas v Ovládacích panelech.
Date        Time  Version       Size    File Name--------------------------------------------------27-Feb-2003 14:00 5.0.2195.6654 322,320 Aqueue.dll27-Feb-2003 14:00 5.0.2195.6666 67,344  Mailmsg.dll27-Feb-2003 14:00 5.0.2195.6662 38,672  Ntfsdrv.dll27-Feb-2003 14:00 5.0.2195.6673 442,640 Smtpsvc.dll

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny na začátku tohoto článku.

Vlastnosti

ID článku: 815425 - Poslední aktualizace: 2. února 2014 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Internet Information Services 5.0
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbwin2000presp4fix kbiis500fix kbbug KB815425 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:815425

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com