서비스 팩에 대한 그룹 정책 설치를 완료하는 데 연속적인 시도 이벤트 ID 102 로그온 가능 오류

기술 자료 번역 기술 자료 번역
기술 자료: 815438 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

서비스 팩이 이미 설치되어 있는 경우 그룹 정책을 사용하여 동일한 서비스 팩 수준을 배포할 수 수 없을 수도 있으며 이벤트 뷰어에서 다음 이벤트 ID 102는 메시지가 기록될 수 있습니다.
이벤트 종류: 오류
이벤트 원본: 응용 프로그램 관리
이벤트 범주: 없음
이벤트 ID: 102
날짜: 3/11/2003
시간: 오후 12시 16분: 47
NT AUTHORITY\SYSTEM 사용자:
컴퓨터: Computer name
설명: 정책 SP3 설치 Windows 2000 서비스 팩 3 (1033) 응용 프로그램의 가장 설치하지 못했습니다. 설치하는 동안 심각한 오류가 오류입니다.
예를 들어, 조직 구성 단위에 서비스 팩 배포에 그룹 정책을 사용하여 컴퓨터를 조직 구성 단위를 이동할 경우 해당 컴퓨터에 설치한 경우, 다음 다시 조직 단위로 다시 배치할 설치가 성공하지 및 1603 오류 메시지가 나타납니다.

원인

패키지 설치 프로그램이 실제 설치 루틴을 시작하기 전에 테스트 컴퓨터에서 조건을 구성할 수 있습니다. 이렇게 경우 LaunchConditions 평가 서비스 팩은 이전에 설치되지 않은 것을 확인하십시오 테스트합니다. 이 다운로드 및 서비스 팩을 다시 설치하여 컴퓨터를 방지하기 위해 수행됩니다. 긴 및 무난한 프로세스입니다. LaunchConditions 루틴을 서비스 팩을 컴퓨터에 이미 설치되어 있는지 확인하는 경우 제네릭 "ERROR_INSTALL_FAILURE" 오류 메시지를 반환합니다 (또는 0x643/1603 10진수) 종료됩니다.

해결 방법

Windows XP

서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법

수동 확인 정보

다음 이 단계를 수행하여 이 문제를 해결할 수도 있습니다.
  1. 다운로드하고 Orca 유틸리티를 설치하려면 다음 웹 사이트를 방문하십시오.
    http://msdn2.microsoft.com/en-us/library/aa370557.aspx
  2. Orca 유틸리티를 시작하고 파일 메뉴에서 열기 를 클릭하십시오.
  3. 서비스 팩을 Update.msi 파일을 찾은 다음 열기 를 클릭하십시오.
  4. 표 열 시작 조건 을 클릭하십시오.
  5. DoInstall 또는 DoUninstall 또는 DoFakeInstall 또는 DoFakeUninstall, 레이블이 조건을 클릭한 다음 줄의 시작 부분으로 "설치된 OR" 문자열을 추가하십시오.

    "설치된 OR DoInstall 또는 DoUninstall 또는 DoFakeInstall 또는 DoFakeUninstall 수" 조건을 변경합니다.
  6. 파일 메뉴에서 저장 을 클릭하십시오.
이 절차를 완료한 후 서비스 팩 설치가 .msi 파일에서 구성 오류가 수정됩니다. 이 설치 관리자는 서비스 팩이 설치되고 예상된 조건으로 처리할 올바르게 결정할 수 있습니다.

수정된 Update.msi 파일을 클라이언트에 대한 설치 지점으로 복사하십시오. 서비스 팩을 이미 수동으로 설치한 경우 다른 작업을 수행할 필요가 없습니다. 그룹 정책을 사용하여 서비스 팩을 이미 배포한 경우, 바꾸기 또는 로컬로 캐시된 .msi 파일을 삭제할 수 있습니다. 이렇게 하려면 프로그램 또는 MsiGetProductInfo 를 사용하여 캐시된 복사본의 위치를 쿼리하려면 스크립트를 실행하고 파일을 삭제하십시오.

Windows 2000

서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows 2000용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
260910최신 Windows 2000 서비스 팩을 구하는 방법

수동 확인 정보

다음 이 단계를 수행하여 이 문제를 해결할 수도 있습니다.
  1. 다운로드하고 Orca 유틸리티를 설치하려면 다음 웹 사이트를 방문하십시오.
    http://msdn2.microsoft.com/en-us/library/aa370557.aspx
  2. Orca 유틸리티를 시작하고 파일 메뉴에서 열기 를 클릭하십시오.
  3. 서비스 팩을 Update.msi 파일을 찾은 다음 열기 를 클릭하십시오.
  4. 표 열 시작 조건 을 클릭하십시오.
  5. DoInstall 또는 DoUninstall 또는 DoFakeInstall 또는 DoFakeUninstall, 레이블이 조건을 클릭한 다음 줄의 시작 부분으로 "설치된 OR" 문자열을 추가하십시오.

    "설치된 OR DoInstall 또는 DoUninstall 또는 DoFakeInstall 또는 DoFakeUninstall 수" 조건을 변경합니다.
  6. 파일 메뉴에서 저장 을 클릭하십시오.
이 절차를 완료한 후 서비스 팩 설치가 .msi 파일에서 구성 오류가 수정됩니다. 이 설치 관리자는 서비스 팩이 설치되고 예상된 조건으로 처리할 올바르게 결정할 수 있습니다.

수정된 Update.msi 파일을 클라이언트에 대한 설치 지점으로 복사하십시오. 서비스 팩을 이미 수동으로 설치한 경우 다른 작업을 수행할 필요가 없습니다. 그룹 정책을 사용하여 서비스 팩을 이미 배포한 경우, 바꾸기 또는 로컬로 캐시된 .msi 파일을 삭제할 수 있습니다. 이렇게 하려면 프로그램 또는 MsiGetProductInfo 를 사용하여 캐시된 복사본의 위치를 쿼리하려면 스크립트를 실행하고 파일을 삭제하십시오.

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열된 Microsoft 제품에서 이 문제를 확인했습니다.

Windows XP

이 문제는 Microsoft Windows XP 서비스 팩 2에서 처음 수정되었습니다.

Windows 2000

이 문제는 Microsoft Windows 2000 서비스 팩 4 수정되었습니다.
Windows Installer SDK를 다운로드하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://msdn2.microsoft.com/en-us/library/aa370834.aspx

속성

기술 자료: 815438 - 마지막 검토: 2007년 2월 20일 화요일 - 수정: 4.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
키워드:?
kbmt kbhotfixserver kbqfe atdownload kbwinxpsp2fix kbsetup kbwin2ksp4fix kbpending kbwin2000presp4fix kbfix kbbug KB815438 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com