WD2000: Word and Lotus Notes Appear to Stop Responding When You Save Changes to a Document

Article translations Article translations
Article ID: 815681 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

If you open a Word 2000 document in a Lotus Notes database in Rich Text Format (RTF) and make changes, both Word and Lotus Notes may appear to stop responding (hang) when you save the document.

CAUSE

This problem may occur if either of the following conditions exist:
  • You make changes to a large Word 2000 document that contains graphics.
  • You copy and paste large amounts of text and graphics from one Word document to another.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The Global version of this fix should have the following file attributes or later:
   Date         Time   Size       File name
   --------------------------------------------
   01-Mar-2003  05:59  4,526,276  Winwordff.msp
   01-Mar-2003  04:53  2,934,172  Winword.msp
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size       File name
   ------------------------------------------------------
   27-Feb-2003  19:05  9.0.0.7427  8,462,387  Winword.exe    
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671 OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537 OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

WORKAROUND

To work around this problem, use either of the following methods:
  • Increase the available RAM in your computer.
  • Open the Word document in Lotus Notes in Text mode.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 815681 - Last Review: February 27, 2014 - Revision: 3.2
APPLIES TO
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kboffice2000presp4fix kb3rdparty kbenv kbbug kbfix KB815681

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com