Fehlermeldung "Code 28" und gelbes Ausrufezeichen neben einem USB-Gerät im Geräte-Manager, nachdem der Computer aus dem Ruhezustand aktiviert wurde

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Artikel-ID: 815834 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Hinweis
Dieser Artikel bezieht sich auf Windows 2000. Der Support für Windows 2000 endete am 13. Juli 2010. Das Lösungscenter zum Ablauf des Supports für Windows 2000 ist Ausgangspunkt für die Planung Ihrer Strategie zur Migration von Windows 2000. Weitere Informationen finden Sie unter Microsoft Support Lifecycle-Richtlinien.
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Problembeschreibung

Wenn Sie einen Windows 2000-Computer, der an ein USB 1.1-Hub-Gerät (USB = Universal Serial Bus) angeschlossen ist, aus dem Ruhezustand aktivieren, funktioniert das USB 1.1-Hub-Gerät möglicherweise nicht ordnungsgemäß. Außerdem wird neben dem Gerät im Geräte-Manager ein gelbes Ausrufezeichen angezeigt.

Wenn Sie auf das Gerät im Geräte-Manager doppelklicken, wird auf der Registerkarte Allgemein im Feld Gerätestatus folgende Fehlermeldung angezeigt:
Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)
Dieses Problem tritt auch auf, wenn Sie ein USB-Gerät an ein USB 1.1-Hub-Gerät anschließen, das mit Ihrem Computer verbunden ist, nachdem Sie den Computer aus dem Ruhezustand aktiviert haben.

Ursache

Dieses Problem tritt auf, wenn das Feld FSLargestDataPacket des Registers HcFmInterval beim Aktivieren des Computers aus dem Ruhezustand nicht richtig festgelegt ist. In diesem Szenario überträgt der Hostcontroller die Daten nicht über den Bus.

Lösung

Service Pack-Informationen

Installieren Sie das neueste Service Pack für Windows 2000, um das geschilderte Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
260910 Wie Sie das neueste Service Pack für Windows 2000 erhalten

Informationen zum Hotfix

Ein Hotfix zur Behebung des Problems ist von Microsoft erhältlich. Der Hotfix ist jedoch nur zur Behebung des in diesem Artikel beschriebenen Problems vorgesehen. Deshalb sollten Sie nur Systeme aktualisieren, bei denen dieses spezielle Problem auftritt.

Falls der Hotfix zum Download zur Verfügung steht, finden Sie am Anfang dieses Knowledge Base-Artikels den Hinweis "Hotfixdownload verfügbar". Wird dieser Abschnitt nicht angezeigt, senden Sie eine Anfrage an die Microsoft Support Services, um den Hotfix zu beziehen.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich sind, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Für zusätzliche Supportanfragen und -belange, die sich nicht auf diesen speziellen Hotfix beziehen, fallen die üblichen Supportgebühren an. Rufen Sie die folgende Microsoft-Website auf, um eine vollständige Liste der Telefonnummern von Microsoft Customer Service and Support (CSS) anzuzeigen oder eine separate Serviceanfrage zu erstellen:
http://support.microsoft.com/contactus/?ln=de&ws=support#tab0
Hinweis Das Formular "Hotfix download available" (Hotfixdownload verfügbar) zeigt die Sprachen an, für die der Hotfix verfügbar ist. Falls Ihre Sprache nicht angezeigt wird, gibt es für diese Sprache (noch) keinen Hotfix. Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Universal Time Coordinated" (UTC) angegeben. Wenn Sie die Dateiinformationen anzeigen, werden diese Angaben in die Ortszeit konvertiert. Den Unterschied zwischen UTC- und Ortszeit können Sie in der Systemsteuerung unter Datum und Uhrzeit mithilfe der Angaben auf der Registerkarte Zeitzone ermitteln.
   Datum      Zeit   Version       Größe    Dateiname
   --------------------------------------------------------------
   28-Feb-2003  23:29  5.0.2195.6675      24,784  Openhci.sys				

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den in diesem Artikel genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen über Fehlercodes im Geräte-Manager finden Sie in folgendem Artikel der Microsoft Knowledge Base:
125174 Erklärung der vom Geräte-Manager erzeugten Fehlercodes
Die in diesem Artikel genannten Drittanbieterprodukte stammen von Herstellern, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in Bezug auf die Leistung oder Zuverlässigkeit dieser Produkte.
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.

Eigenschaften

Artikel-ID: 815834 - Geändert am: Mittwoch, 31. Oktober 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
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