Recibe el mensaje de error "Código 28" y aparece un signo de admiración de color amarillo junto a un dispositivo USB del Administrador de dispositivos cuando el equipo se activa tras la hibernación

Seleccione idioma Seleccione idioma
Id. de artículo: 815834 - Ver los productos a los que se aplica este artículo
Aviso
Este artículo se aplica a Windows 2000. El soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte técnico de Windows 2000 representa un punto de partida para la planificación de una estrategia de migración desde Windows 2000. Para obtener información adicional, consulte la directiva del ciclo de vida de soporte técnico de Microsoft.
Expandir todo | Contraer todo

En esta página

Síntomas

Al activar un equipo basado en Windows 2000 tras la hibernación, si está conectado a un dispositivo concentrador Bus serie universal (USB) 1.1, éste puede no funcionar correctamente. Además, se muestra un signo de admiración de color amarillo junto al dispositivo cuando se ve en el Administrador de dispositivos.

Al hacer doble clic en el dispositivo en el Administrador de dispositivos, aparece el mensaje de error siguiente en el cuadro Estado del dispositivo en la ficha General:
Los controladores de este dispositivo no están instalados. (Código 28)
Este problema también se produce cuando conecta un dispositivo USB en un dispositivo concentrador USB 1.1 que se conecte al equipo después de activar el equipo tras la hibernación.

Causa

Este problema se produce cuando el campo FSLargestDataPacket del registro HcFmInterval no está establecido correctamente cuando el equipo se activa tras la hibernación. En este escenario, la controladora del host no transfiere los datos por el bus.

Solución

Información del Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 Cómo obtener el Service Pack más reciente de Windows 2000

Información de hotfix

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión se diseñó para corregir únicamente el problema descrito en este artículo. Aplíquela solamente en los sistemas que experimenten este problema específico.

Si la revisión se puede descargar, habrá una sección de descarga de revisión disponible en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al soporte técnico y el servicio al cliente de Microsoft con el fin de obtener la revisión.

Nota: si se producen más problemas o si hay que solucionarlos, es posible que tenga que crear una solicitud de servicio independiente. Se aplicarán los costes de soporte habituales a las preguntas y problemas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono del soporte técnico y el servicio al cliente de Microsoft, así como información acerca de cómo crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ln=es&ws=support#tab0
Nota: el formulario relativo a la revisión que se puede descargar muestra los idiomas en los que está disponible la revisión. Si no ve su idioma, quizá sea debido a que la revisión no esté disponible para dicho idioma. La versión en inglés de esta revisión contiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
   Fecha       Hora   Versión        Tamaño   Nombre de archivo
   --------------------------------------------------------------
   28-Feb-2003  23:29  5.0.2195.6675      24.784  Openhci.sys				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a" de este artículo. Este problema se corrigió primero en Microsoft Windows 2000 Service Pack 4.

Más información

Para obtener información adicional acerca de los códigos de error del Administrador de dispositivos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
125174 Explicación de los códigos de error generados por el Administrador de dispositivos
Los productos de terceros descritos en este artículo están fabricados por proveedores independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos.
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 815834 - Última revisión: viernes, 27 de junio de 2014 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kboswin2000fix kberrmsg kbwin2000presp4fix kbfix kbbug KB815834

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com