컴퓨터를 최대 절전 모드에서 다시 시작한 후 장치 관리자에서 USB 장치 옆에 노란색 느낌표와 "코드 28" 오류 메시지가 표시됨

기술 자료 번역 기술 자료 번역
기술 자료: 815834 - 이 문서가 적용되는 제품 보기.
알림
이 문서는 Windows 2000에 적용됩니다. Windows 2000에 대한 지원은 2010년 7월 13일에 만료되었습니다.Windows 2000 지원 종료 솔루션 센터는 Windows 2000에서의 마이그레이션 전략을 계획하기 위한 시작점입니다. 자세한 내용은 Microsoft 지원 기간 정책을 참조하십시오.
모두 확대 | 모두 축소

이 페이지에서

현상

최대 절전 모드에서 Windows 2000 기반 컴퓨터를 다시 시작할 때 컴퓨터가 Universal Serial Bus(USB) 1.1 허브 장치에 연결되어 있으면 USB 1.1 허브 장치가 제대로 작동하지 않을 수 있습니다. 또한, 장치 관리자에서 장치를 보면 이 장치 옆에 노란색 느낌표가 표시됩니다.

장치 관리자에서 장치를 두 번 클릭하면 일반 탭의 장치 상태 상자에 다음 오류 메시지가 나타납니다.
이 장치의 드라이버가 설치되지 않았습니다. (코드 28)
최대 절전 모드에서 컴퓨터를 다시 시작한 후 컴퓨터에 연결되어 있는 USB 1.1 허브 장치에 USB 장치를 연결하면 이 문제가 발생할 수 있습니다.

원인

최대 절전 모드에서 컴퓨터를 다시 시작할 때 HcFmInterval 레지스터의 FSLargestDataPacket 필드가 제대로 설정되어 있지 않으면 이 문제가 발생합니다. 이 경우 호스트 컨트롤러가 버스를 통해 데이터를 전송하지 않습니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows 2000의 최신 서비스 팩을 구하십시오. 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
260910 최신 Windows 2000 서비스 팩을 구하는 방법

핫픽스 정보

지원되는 핫픽스는 Microsoft에서 구할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명하는 문제만 수정하도록 제작되었으므로 언급된 특정 문제가 발생한 시스템에만 적용하십시오.

핫픽스를 다운로드할 수 있는 경우 기술 자료 문서의 맨 위에서 "핫픽스 다운로드 가능"이 표시됩니다. 이 절이 표시되지 않으면 Microsoft 기술 지원 서비스에 신청하여 핫픽스를 구합니다.

참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 문제나 질문을 지원하기 위해서는 통상적으로 지원 비용이 부과됩니다. Microsoft 온라인 기술 지원 전화 번호의 전체 목록을 얻거나 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://support.microsoft.com/contactus/?ws=support&ln=ko
참고 "핫픽스 다운로드 사용 가능" 형식에서는 핫픽스에 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않는 경우 해당 언어의 핫픽스를 사용할 수 없기 때문입니다. 이 픽스의 영어 버전은 다음 표에 나열된 파일 특성(또는 그 이후의 파일 특성)을 갖습니다. 이 파일의 날짜와 시간은 UTC(협정 세계시)로 나열되며 파일 정보를 볼 때 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   날짜         시간   버전         크기    파일 이름
   --------------------------------------------------------------
   28-Feb-2003  23:29  5.0.2195.6675      24,784  Openhci.sys				

현재 상태

Microsoft는 이 문서의 시작 부분에 나열된 Microsoft 제품에서 이 문제를 확인했습니다. 이 문제는 Microsoft Windows 2000 서비스 팩 4에서 수정되었습니다.

추가 정보

장치 관리자의 오류 코드에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
125174 장치 관리자에서 생성되는 오류 코드 설명
이 문서에서 설명하는 타사 제품은 Microsoft와 무관한 제조업체의 제품입니다. Microsoft는 이들 제품의 성능이나 신뢰성에 관하여 명시적이든 묵시적이든 어떠한 보증도 하지 않습니다.
참고 이것은 Microsoft 기술 지원 서비스 내에서 직접 작성한 “빠른 게시” 문서입니다. 여기에 포함된 정보는 발생한 문제에 대해 있는 그대로 제공됩니다. 이 문서는 즉시 참조할 수 있도록 빠르게 작성되어서 표기상의 오류가 포함되어 있을 수 있고 언제든지 예고 없이 수정될 수 있습니다. 기타 고려 사항은사용 약관을 참조하십시오. 정보

속성

기술 자료: 815834 - 마지막 검토: 2014년 6월 27일 금요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
키워드:?
kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kboswin2000fix kberrmsg kbwin2000presp4fix kbfix kbbug KB815834

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com