아웃-중-상자-환경 마법사 응답하지 않거나 컴퓨터 이름을 변경한 후에 컴퓨터 다시 시작 필요

기술 자료 번역 기술 자료 번역
기술 자료: 815917 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

현상

Windows XP 설치를 완료한 후 Out-중-상자-경험치를 (OOBE) 시작하고 등록 및 네트워크 설정을 사용합니다. 컴퓨터 이름 변경 및 다음 단계로, 인터넷 연결 검사 계속할 경우 다음 현상 중 하나 이상이 발생할 수 있습니다.
  • 컴퓨터가 응답하지 않을 수 있으며 강제로 컴퓨터를 다시 시작할 수 있습니다.
  • OOBE 갑자기 종료되고 다음과 같은 오류 메시지가 나타납니다.
    새 장치를 설치했습니다. 컴퓨터를 다시 시작해야 장치를 지원하는 소프트웨어가 필요합니다. 새 설정을 적용하려면 컴퓨터를 다시 시작해야 합니다.

    지금 다시 하시겠습니까?
컴퓨터를 다시 시작한 후 OOBE 시작하고, 인터넷 연결 확인, 해제, 왼쪽 및 완료된 다음 위치에 계속됩니다.

원인

이 문제는 OOBE가 여러 처리 스레드 완료 처리하는 방식으로 인해 발생합니다. 컴퓨터 이름을 변경할 때 이 요청을 처리하기 위해 새 프로세스가 만들어집니다. 여러 처리 스레드 중 하나가 해당 작업을 마치면 완성된 상태가 위해 OOBE 잘못 보고될 수 있습니다 및 오류로 해석될 수도 있습니다.

해결 방법

서비스 팩 정보

이 문제를 해결하려면 Microsoft Windows XP용 최신 서비스 팩을 구하십시오. 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389최신 Windows XP 서비스 팩을 구하는 방법

핫픽스 정보

Microsoft에서 제공하는 핫픽스를 사용할 수 있습니다. 그러나 이 핫픽스는 이 문서에서 설명된 문제만 해결할 수 있습니다. 이 문서에 설명된 특정 문제가 발생한 시스템에만 이 핫픽스를 적용하십시오. 추후에 이 핫픽스를 테스트할 수 있습니다. 따라서 이 문제로 심각하게 영향을 받은 경우를 제외하곤 이 핫픽스가 포함된 다음 소프트웨어 업데이트까지 기다리는 것이 좋습니다.

다운로드할 핫픽스가 있는 경우, 이 기술 자료 문서의 맨 위에 "사용 가능한 핫픽스 다운로드" 링크가 있습니다. 이 링크가 표시되지 않는 경우, Microsoft 고객 지원 서비스에 문의하여 핫픽스를 구할 수 있습니다.

참고 추가적인 문제가 발생할 경우 또는 모든 문제 해결에 필요한 경우 별도의 서비스 요청을 만들어야 할 수도 있습니다. 핫픽스에 적용되지 않는 추가 지원 질문과 문제에는 일반 지원 비용이 적용됩니다. Microsoft 고객 서비스 지원 전화 번호 전체 목록 또는 별도의 서비스 요청을 만들려면 다음 Microsoft 웹 사이트로 이동하십시오:
http://support.microsoft.com/contactus/?ws=support
참고 "핫픽스 다운로드 가능" 형식에는 핫픽스를 사용할 수 있는 언어가 표시됩니다. 사용자 언어가 표시되지 않으면 해당 언어의 핫픽스를 사용할 수 없습니다 때문입니다.
이 수정의 영어 버전은 파일 특성을 가집니다 (또는 이상) 다음 표에. 이러한 파일의 시간과 날짜는 UTC (협정 세계시) 로 나열됩니다. 파일 정보에서는 현지 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 알려면 제어판의 날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
   Date         Time   Version        Size     File name
   --------------------------------------------------
   26-Mar-2003  00:31  5.1.2600.1190  536,576  Msobmain.dll 
				

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다. 이 문제는 Microsoft Windows XP 서비스 팩 2에서 처음 수정되었습니다.

속성

기술 자료: 815917 - 마지막 검토: 2007년 8월 29일 수요일 - 수정: 3.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
키워드:?
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kberrmsg kbqfe kbwinxppresp2fix kbfix kbbug KB815917 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com