Article ID: 815995 - Last Review: December 4, 2007 - Revision: 4.4

OFFXP: Cannot Open Office Documents from SPS Share

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SYMPTOMS

When you try to open a Microsoft Word 2002 document from a SharePoint Portal Server 2001 (SPS) category, you may receive the following error message:
This file could not be found.
Try one or more of the following:
  • Check the spelling of the name of the document.
  • Try a different file name.
    (\\Share\path\file name)
This error message only occurs with Word 2002. Microsoft Excel 2002 and Microsoft PowerPoint 2002 do not have errors associated with this problem, however their documents also do not open.

CAUSE

This problem may occur if the file name of the document contains a blank space in the name, and the document was added to the SharePoint portal by using the SPS Category Assistant.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you have installed SharePoint Portal Server 2001 Service Pack 3 or a later service pack, you do not have to apply the hotfix.

Service pack information

This problem was first corrected in SharePoint Portal Server 2001 Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft SharePoint Portal Server 2001. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
312963  (http://support.microsoft.com/kb/312963/ ) How to obtain the latest SharePoint Portal Server 2001 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this fix should have the following file attributes or later:
Date         Time     Size       File name
-------------------------------------------------------------
08-Apr-2003  02:18    6,220,052  Msonsextff.msp
08-Apr-2003  00:28    2,972,712  Msonsextop.msp
After the hotfix is installed, the English version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

   Date         Time   Version            Size    File name
   -------------------------------------------------------------
   26-Mar-2003  02:38  10.145.6011.8   1,327,104  Msonsext.dll
				
This fix is a post-Office XP Service Pack 2 (SP-2) fix. To install the fix, you must have Office XP SP-2 installed. For additional information about Office XP SP-2, click the following article number to see the article in the Microsoft Knowledge Base:
325671  (http://support.microsoft.com/kb/325671/EN-US/ ) OFFXP: Overview of the Office XP Service Pack 2
Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office XP SP-2 fixes, click the following article number to see the article in the Microsoft Knowledge Base:
330537  (http://support.microsoft.com/kb/330537/EN-US/ ) OFFXP: Office XP Updates and Patches Released After September 2002 May Require Windows Installer 2.0

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.
This problem was first corrected in SharePoint Portal Server 2001 Service Pack 3.

APPLIES TO
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Professional Edition
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbshareptportalsvr2001sp3fix kberrmsg kbbug kbfix kbofficexppresp3fix KB815995
 

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