FIX: Interruzione della riproduzione in Windows Media Player 9 Series di file ASF creati mediante hardware

Traduzione articoli Traduzione articoli
Identificativo articolo: 816044 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si cerca di riprodurre determinati file ASF creati mediante dispositivi hardware, è possibile che venga visualizzato un messaggio di errore analogo al seguente dopo circa tre o quattro minuti dall'inizio della riproduzione:
0xC00D1199 -- Impossibile riprodurre il file. Il file è danneggiato oppure il formato che si sta tentando di riprodurre non è supportato.
Inoltre, è possibile che questo messaggio di errore venga visualizzato quando, mediante l'indicatore di avanzamento, ci si sposta oltre il terzo o quarto minuto.

Cause

Quando riproducono i file, le applicazioni basate sul formato Windows Media effettuano determinati controlli per stabilire se un pacchetto è valido. Il formato Windows Media gestisce in modo errato i casi in cui la durata si riazzera a causa del valore massimo possibile per i tipi di dati numerici.

Risoluzione

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguite ulteriori verifiche. Se il problema in questione non costituisce una seria minaccia per il sistema, si consiglia pertanto di attendere il rilascio del prossimo aggiornamento per Windows Media contenente questo hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere la correzione. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.
Il seguente file è disponibile per il download dall'Area download Microsoft (l'installazione è in inglese):
Download del pacchetto wm816044 Per ulteriori informazioni sul download di file di supporto Microsoft, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
119591 Come ottenere file di supporto Microsoft dai servizi online
Il file è stato controllato e non contiene virus. Microsoft ha utilizzato il software antivirus più recente disponibile al momento della data di pubblicazione del file. Il file viene salvato su server con un livello di protezione avanzata che impedisce modifiche non autorizzate.
La versione di questa correzione presenta gli attributi di file (o successivi) elencati nella tabella seguente. Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   
   Data        Ora    Versione    Dimensione  Nome file 
   ------------------------------------------------------ 
   04/03/2003  15.49  9.0.0.3001   2.058.888  Wmvcore.dll      

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati alla fine di questo articolo.

Proprietà

Identificativo articolo: 816044 - Ultima modifica: giovedì 6 dicembre 2007 - Revisione: 2.8
Le informazioni in questo articolo si applicano a
  • Windows Media 9 Series Software Development Kit
  • Windows Media Format 9 Series Software Development Kit
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series
  • Microsoft Windows Media Player 9 Series
Chiavi: 
kbdownload kbfix kbqfe kbhotfixserver KB816044
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com