Poprawka: Utworzone sprzętu APŚ pliki zatrzymuje odtwarzanie w Media Player Seria 9

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 816044 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas próby odtworzenia wstecz niektórych plików ASF, utworzone przez sprzęt może zostać wyświetlony następujący komunikat o około trzech lub czterech minut po odtwarzania została uruchomiona:
0xC00D1199--program Windows Media Player nie może odtworzyć pliku. Plik jest uszkodzony lub odtwarzacz nie obsługuje formatu, który próbujesz odtworzyć.
Może również pojawić ten komunikat o błędzie podczas wyszukiwania przeszłości minutę czterech lub trzech należy oznaczyć za pomocą pasek śledzenia.

Przyczyna

Gdy aplikacje utworzone w formacie Windows Media odtwarzanie plików, aplikacji należy niektórych kontroli w celu ustalenia, czy pakiet jest prawidłowy. Windows Media Format nieprawidłowo obsługuje sprawy, w przypadku gdy czas otacza z powodu możliwych typów danych numerycznych wartości maksymalnej.

Rozwiązanie

Obsługiwana poprawka jest dostępna w firmie Microsoft. Jednak ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Tylko do systemów, w których występuje ten problem, należy zastosować tę poprawkę. Ta poprawka może być dodatkowo testowana. Jeśli dany system nie jest poważnie narażony na ten problem, firma Microsoft zaleca, aby poczekać na następną aktualizację oprogramowania zawierającą tę poprawkę.

Jeśli poprawka jest dostępna do pobrania, jest sekcja "Poprawka dostępna do pobrania" na początku tego artykułu z bazy wiedzy Knowledge Base. Ta sekcja nie jest wyświetlany, skontaktuj się z działem pomocy technicznej firmy Microsoft w celu uzyskania poprawki.

Uwaga Wystąpienia dodatkowych błędów lub konieczności rozwiązania problemu, należy utworzyć osobne zlecenie usługi. Zwykłe technicznej będą pobierane dodatkowych pytań i problemów, które nie kwalifikują się do tej poprawki. Aby uzyskać pełną listę numerów telefonów pomocy technicznej firmy Microsoft lub utworzyć osobne zlecenie usługi odwiedź następującą witrynę firmy Microsoft w sieci Web:
http://support.microsoft.com/contactus/?ws=support
Uwaga "Poprawka dostępna do pobrania" zawiera listę języków, dla których poprawka jest dostępna. Jeśli język nie jest widoczny, jest to, ponieważ poprawka nie jest dostępna dla danego języka.
Następujący plik jest dostępny do pobrania z witryny Microsoft — Centrum pobierania:
Zwiń ten obrazekRozwiń ten obrazek
Pobierz
Pobierz teraz pakiet wm816044.Aby uzyskać dodatkowe informacje dotyczące sposobu pobierania plików pomocy technicznej firmy Microsoft kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
119591 Jak uzyskać pliki pomocy technicznej firmy Microsoft w usługach Online
Firma Microsoft przeskanowała plik w poszukiwaniu wirusów. Microsoft używane najbardziej aktualne oprogramowania wykrywania wirusa, który był dostępny w dniu zaksięgowania pliku. Plik jest przechowywany na serwerach o podwyższonych zabezpieczeniach, które uniemożliwiają nieautoryzowane zmiany w pliku.
Wersja tej poprawki ma atrybuty pliku (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom są wyświetlane w uniwersalnym czasem koordynowanym (UTC). Podczas przeglądania informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć Strefa czasowa Karta w narzędziu Data i godzina w Panelu sterowania.
   
   Date         Time   Version     Size       File name
   ------------------------------------------------------
   04-Mar-2003  15:49  9.0.0.3001  2,058,888  Wmvcore.dll      

Stan

Firma Microsoft potwierdza, że jest to usterka występująca w produktach firmy Microsoft wymienionych na Początek w tym artykule.
Uwaga: Niniejszy artykuł, przeznaczony do „SZYBKIEJ PUBLIKACJI”, został utworzony bezpośrednio przez organizację pomocy technicznej firmy Microsoft. Zawarte w nim informacje są udostępniane „w stanie takim, w jakim są” w odpowiedzi na pojawiające się problemy. W wyniku przyspieszonego trybu udostępniania materiały mogą zawierać błędy typograficzne i mogą zostać poprawione w dowolnym momencie bez uprzedzenia. Więcej informacji można znaleźć w Warunkach użytkowania.

Właściwości

Numer ID artykułu: 816044 - Ostatnia weryfikacja: 24 czerwca 2011 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Windows Media 9 Series Software Development Kit
  • Microsoft Windows Media Player 9 Series
Słowa kluczowe: 
kbautohotfix kbhotfixserver kbqfe kbdownload kbfix kbmt KB816044 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to:816044

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com