Servicio de cliente para NetWare no abre archivos en un servidor Novell 4.11

Seleccione idioma Seleccione idioma
Id. de artículo: 816074 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un equipo basado en Microsoft Windows XP Professional que tiene el servicio de cliente para NetWare instalado, cuando intenta abrir un archivo en una carpeta compartida asignada en un servidor Novell 4.11, el archivo no se puede abrir y puede recibir el siguiente mensaje de error:
No se pudo encontrar este archivo
Puede abrir el archivo cuando inicie el programa que creó el archivo que desea abrir, haga clic en archivo , haga clic en Abrir y, a continuación, buscar en el recurso compartido asignado para el archivo. También puede abrir el archivo si utiliza el servicio de cliente de Novell en lugar del servicio de cliente de Microsoft para NetWare.

Causa

Este problema puede producirse si dispone de una combinación de nombres de carpeta largos y nombres de carpeta corto (formato 8.3) en la ruta de acceso del archivo compartido.

Por ejemplo, el archivo puede estar en la siguiente ubicación:
\\ Computer_Name \ Share_Name \ Long_Folder_Name \ Short_Name \ Shared_Folder \ file.ext
El problema se produce si asigna la unidad x: en el siguiente recurso compartido:
\\ Computer_Name \ Share_Name \ Long_Folder_Name
Después de este punto, la ruta de acceso está en el formato de nombre de 8.3 carpeta. Como resultado, la llamada incorrecta de protocolo de núcleo de NetWare (NCP) recupera el archivo. Cuando la llamada llega al servidor, recibirá un mensaje de error porque la ruta de acceso completa del archivo incluye un nombre de carpeta largos y no está en el formato de nombre de 8.3 carpeta.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size     File name
   -----------------------------------------------------
   06-Mar-2003  15:29  5.1.2600.1181  156,544  Nwrdr.sys

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a".Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Propiedades

Id. de artículo: 816074 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB816074 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 816074

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com