SharePoint Portal Server Incorrectly Indexes TIFF Files When OCR Is Activated

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Article ID: 816078 - View products that this article applies to.
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SYMPTOMS

When you activate optical character recognition (OCR) for Tagged Image File Format (TIFF) files, TIFF files may be incorrectly indexed in Microsoft SharePoint Portal Server 2001. As a result, you may receive inconsistent search results when you query the workspace index for TIFF files.

For example, TIFF files that are returned in the search results of a previous search are not returned when you perform the same search after the index is updated.

CAUSE

This problem may occur if the OCR engine incorrectly processes TIFF documents.

RESOLUTION

This problem was first fixed in a hotfix that is now contained in a service pack. If you have installed SharePoint Portal Server 2001 Service Pack 3 or a later service pack, you do not have to apply the hotfix.

Service pack information

This problem was first corrected in SharePoint Portal Server 2001 Service Pack 3.

To resolve this problem, obtain the latest service pack for Microsoft SharePoint Portal Server 2001. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
312963 How to obtain the latest SharePoint Portal Server 2001 service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date          Time      Size        File name    Version
---------------------------------------------------------------
02-24-2003  09:36 PM       784,809   Mspfilt.dll   1.3.2349.1
					
Note Because of file dependencies, this update requires SharePoint Portal Server 2001 Service Pack 2 (SP2).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. \This problem was first corrected in SharePoint Portal Server 2001 Service Pack 3.

MORE INFORMATION

When you activate OCR, SharePoint Portal Server scans the TIFF document, and then tries to recognize characters so that additional information can be included in the index. By default, OCR is not activated. For more information about OCR and how to activate it, see Help in SharePoint Portal Server Administrator.

Properties

Article ID: 816078 - Last Review: February 27, 2014 - Revision: 2.7
APPLIES TO
  • Microsoft SharePoint Portal Server 2001
  • Microsoft SharePoint Portal Server 2001 Service Pack 1
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbshareptportalsvr2001sp3fix kbfix kbbug KB816078

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