WD2002: Office Cannot Use Works Files That Contain Formulas for Mail Merge

Article translations Article translations
Article ID: 816472 - View products that this article applies to.
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you try to use a Microsoft Works Suite 2003 database file as a mail merge data source in Word 2002, you receive the following error message:
Office cannot use Works files that contain formulas for mail merge. Remove the formula from this file to use it as a data source.

CAUSE

This problem occurs if the Works Suite 2003 database file contains a formula.

RESOLUTION

To resolve this problem, use the Microsoft Works Suite Add-in for Microsoft Word. To do this, follow these steps:
  1. Start Word.
  2. On the Tools menu, point to Address Book Mail Merge, and then click Document Type.

    Note If Address Book Mail Merge does not appear on the Tools menu, see the "More Information" section of this article to install Microsoft Works Suite Add-in for Microsoft Word.
  3. In the Document Type dialog box, select the document type you want to use for your mail merge (for example, click Form Letter), and then click OK.
  4. In the Open Data Source dialog box, click Merge information from another type of file, select your Works database file, and then click Open.
  5. On the Tools menu, point to Address Book Mail Merge, and then click Insert Fields.
  6. In the Insert Merge Field dialog box, select the mail merge field you want, and then click OK.
  7. Repeat step 6 to insert additional mail merge fields in your Word document.
  8. To complete your mail merge, click the appropriate button on the Mail Merge toolbar.

    For example, click Merge to New Document on the Mail Merge toolbar.

WORKAROUND

To work around this problem, remove the formulas from the Works database file.

For more information about formulas, click Works Help on the Help menu, type formulas in the Answer Wizard, and then click Search to view the topic.

MORE INFORMATION

To install the Microsoft Works Suite Add-in for Microsoft Word, follow these steps:
  1. Insert the Works Suite 2003 CD 1 in the CD-ROM drive.
  2. Right-click Start, and then click Explore.
  3. Double-click the WordAdd folder located on the Word Suite 2003 CD.
  4. Double-click Setup.exe.
  5. In the Welcome pane, click Next.
  6. In the Installation Options pane, click the type of installation you want (for example, click Complete), and then click Install.
  7. In the You're done pane, click Finish.

Properties

Article ID: 816472 - Last Review: February 27, 2014 - Revision: 1.1
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbnosurvey kbarchive kberrmsg kbprb KB816472

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com