Foutbericht 'Toegang geweigerd' of een foutbericht 'Fout bij delen' wanneer het verwijderen van bestanden op het netwerk via Windows Verkenner in Windows XP SP1

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 816474
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat u op een computer met Microsoft Windows XP Service Pack 1 (SP1) installeert, wordt een van de volgende foutberichten wanneer u probeert bestanden te verwijderen die u hebt geselecteerd via het netwerk in Windows Verkenner:
Toegang geweigerd
Fout bij delen

Oorzaak

Dit probleem treedt op omdat Microsoft Windows Shell leest de metagegevens van het bestand via het netwerk telkens wanneer u het bestand voor verwijderen selecteren.

Oplossing

Informatie over het servicepack

Verkrijgen om dit probleem oplossen door de meest recente servicepack voor Microsoft Windows XP. Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie:
322389De meest recente Windows XP servicepack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als u de hotfix downloaden, is er een sectie 'Hotfix downloaden beschikbaar' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weergegeven, contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls er nog andere problemen optreden of als er oplossingen vereist is, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking voor deze specifieke hotfix komen. Bezoek de volgende Microsoft-website voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk serviceverzoek maken:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix gedownload' geeft de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weergegeven, is omdat een hotfix voor die taal beschikbaar.

Vereisten

Er gelden geen voorwaarden.

Opnieuw opstarten

U moet de computer opnieuw nadat u deze hotfix toepast.

Vervanging van hotfixes

Deze hotfix vervangt geen andere hotfixes.

Bestandsgegevens

De Engelse versie van deze hotfix heeft de bestandskenmerken (of hoger) die in de volgende tabel worden weergegeven. De datums en tijden voor deze bestanden worden weergegeven in coordinated universal time (UTC). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Het verschil tussen UTC en lokale tijd, gebruikt u deTijdzonetabblad in het onderdeel Datum en tijd in het Configuratiescherm.
Windows XP
   Date         Time   Version         Size       File name
   -----------------------------------------------------
   07-Mar-2003  10:51  6.0.2800.1182   8,240,128  Shell32.dll
Windows XP, 64-bits editie
   Date         Time   Version        Size        File name    Platform
   --------------------------------------------------------------------
   07-Mar-2003  10:51  6.0.2800.1182  14,367,232  Shell32.dll  IA-64

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.Dit probleem is gecorrigeerd in Microsoft Windows XP Service Pack 2.

Meer informatie

Klik op het volgende artikelnummer in de Microsoft Knowledge Base voor meer informatie over het verwijderen van bestanden via het netwerk in Windows XP:
811492Duurt 35 seconden om bestanden via het netwerk verwijderen

Eigenschappen

Artikel ID: 816474 - Laatste beoordeling: donderdag 3 maart 2011 - Wijziging: 2.0
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbfix kbbug kbprb kbmt KB816474 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:816474

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com