Réception du message d'erreur « Le programme d'installation a détecté d'autres programmes en cours d'exécution » lors de l'installation de Works Suite

Traductions disponibles Traductions disponibles
Numéro d'article: 816505 - Voir les produits auxquels s'applique cet article
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).
Important Cet article contient des informations vous expliquant comment assouplir des paramètres de sécurité ou comment désactiver des fonctions de sécurité sur un ordinateur. Vous pouvez être amené à procéder à ces modifications pour contourner un problème spécifique. Avant de procéder à ces modifications, nous vous recommandons d'évaluer les risques associés à l'implémentation de cette solution de contournement dans votre environnement propre. Si vous implémentez cette solution de contournement, veillez à prendre toutes les mesures appropriées pour protéger votre système.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous installez Microsoft Works Suite 2003, le message d'erreur suivant peut s'afficher :
Le programme d'installation a détecté d'autres programmes en cours d'exécution pouvant gêner l'installation.
Lorsque vous installez Microsoft Works Suite 2004, le message d'erreur suivant peut s'afficher :
Le programme d'installation a détecté que les programmes ci-dessous sont ouverts sur votre ordinateur. Avant de poursuivre l'installation de Microsoft Works Suite 2004, fermez les programmes ouverts.

Cause

Ce problème se produit car des programmes sont encore en cours d'exécution en arrière-plan sur l'ordinateur.

Résolution

Important Ces étapes peuvent augmenter le risque de sécurité et rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels nuisibles tels que les virus. Nous recommandons d'exécuter le processus décrit par cet article pour activer le fonctionnement des programmes tels qu'ils ont été conçus ou pour implémenter les fonctionnalités de programme spécifiques. Avant de procéder à ces modifications, nous vous recommandons d'évaluer les risques associés à l'implémentation de ce processus dans votre environnement propre. Si vous décidez d'implémenter ce processus, prenez toutes les mesures nécessaires pour protéger votre système. Nous vous recommandons d'utiliser ce processus uniquement si vous en avez vraiment besoin.
Avertissement Cette solution de contournement peut rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels nuisibles tels que les virus. Cette solution de contournement n'est pas recommandée ; nous vous indiquons toutefois la marche à suivre si vous souhaitez l'appliquer. Vous assumez l'ensemble des risques liés à cette solution de contournement.

Méthode 1 : Fermeture de tous les programmes

Pour résoudre ce problème, fermez tous les programmes ouverts lors de l'installation. Pour cela, procédez comme suit :
  1. Dans la barre des tâches, cliquez sur le programme en cours d'exécution.
  2. Dans le menu Fichier, cliquez sur Quitter.
Certains programmes, comme les antivirus, placent une icône dans la zone de notification.
  1. Cliquez avec le bouton droit sur l'icône dans la zone de notification.
  2. Cliquez sur Quitter, si cette option est disponible.
Cette procédure permet d'éviter les problèmes associés aux fichiers copiés par le programme d'installation lorsqu'une version existante de ces fichiers est en cours d'utilisation par les programmes exécutés sur l'ordinateur.

Méthode 2 : Fin de tâche pour tous les programmes qui s'exécutent en arrière-plan

D'autres programmes peuvent s'exécuter en arrière-plan sans être représentés par une icône dans la barre des tâches ni dans la zone de notification. Pour quitter ces programmes, vous devez utiliser le Gestionnaire des tâches pour mettre fin à chaque tâche.

Microsoft Windows XP ou Microsoft Windows 2000

  1. Notez les programmes que le programme d'installation de Microsoft Works Suite vous indique de fermer impérativement.
  2. Appuyez sur CTRL+ALT+SUPPR.
  3. Cliquez sur Gestionnaire des tâches, puis sur l'onglet Processus.
  4. Sélectionnez l'un des programmes notés à l'étape 1.
  5. Cliquez sur Terminer le processus.
  6. Répétez les étapes 4 et 5 pour chaque programme noté à l'étape 1.
  7. Fermez le Gestionnaire des tâches.

    Vous revenez au programme d'installation de Works Suite.
  8. Cliquez sur Précédent.
  9. Sélectionnez le type d'installation de Works Suite à exécuter, cliquez sur Suivant, puis terminez le processus d'installation.
  10. Une fois Works Suite installé, redémarrez votre ordinateur.

Microsoft Windows 98 ou Microsoft Windows Millennium Edition

  1. Notez les programmes que le programme d'installation de Works Suite vous indique de fermer impérativement.
  2. Appuyez sur CTRL+ALT+SUPPR.
  3. Sélectionnez l'un des programmes notés à l'étape 1.

    Les programmes sont répertoriés par leur nom de fichier et non par leur nom complet. Par exemple, Norton AntiVirus est répertorié en tant que « Navapw32.exe ».
  4. Cliquez sur Fin de tâche, puis sur Oui si vous y êtes invité.
  5. Répétez les étapes 3 et 4 pour chaque programme noté à l'étape 1.
  6. Fermez le Gestionnaire des tâches.

    Vous revenez au programme d'installation de Works Suite.
  7. Cliquez sur Précédent.
  8. Sélectionnez le type d'installation de Works Suite à exécuter, cliquez sur Suivant, puis terminez le processus d'installation.
  9. Une fois Works Suite installé, redémarrez votre ordinateur.
Remarque Les programmes antivirus sont conçus pour protéger votre ordinateur des virus. Vous ne devez pas télécharger ni ouvrir de fichiers provenant de sources non fiables, visiter des sites Web non fiables, ni ouvrir de pièces jointes lorsque votre programme antivirus est désactivé.

Pour plus d'informations à propos des virus informatiques, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
129972 Virus informatiques : description, prévention et récupération

Méthode 3 : Redémarrage en mode minimal de votre ordinateur

Si les deux premières méthodes ne résolvent pas le problème, vous devez redémarrer Microsoft Windows en mode « minimal ». Ce mode permet de démarrer votre ordinateur sans que soient activés tous les programmes dont vous n'avez pas besoin. À chaque version de Windows correspond une procédure de démarrage en mode minimal différente. Dans le tableau ci-dessous, sélectionnez l'article correspondant à votre version de Windows, puis suivez les instructions sur la façon de démarrer votre ordinateur en mode minimal.
Réduire ce tableauAgrandir ce tableau
Système d'exploitationArticle
Windows 98
281965 Comment faire pour résoudre des problèmes à l'aide de l'utilitaire Msconfig avec Windows 98
Windows Millennium Edition
267288 Comment faire pour effectuer un démarrage en mode minimal dans Microsoft Windows Millennium Edition
Windows XP
310353 Comment faire pour effectuer un démarrage en mode minimal dans Windows XP
Windows 2000
281770 Comment faire pour résoudre les problèmes par redémarrage en mode minimal sous Windows 2000

Une fois Works Suite installé, redémarrez votre ordinateur.

Propriétés

Numéro d'article: 816505 - Dernière mise à jour: mardi 22 novembre 2005 - Version: 5.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard
  • Microsoft Works Suite 2006
Mots-clés : 
kberrmsg kbprb KB816505
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com