Lo screen saver non funziona dopo il blocco del computer basato su Windows 2000 o Windows XP

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Sintomi

Se si utilizza l'opzione Protezione di Windows per bloccare un computer basato su Microsoft Windows 2000 o su Microsoft Windows XP che risiede in un gruppo di lavoro, è possibile che la funzionalità screen saver del computer non funzioni.

Cause

Questo problema può verificarsi in presenza di una delle seguenti condizioni, a seconda del sistema operativo in uso:
  • In Windows 2000 si disattiva il requisito CTRL+ALT+CANC per l'accesso nella finestra di dialogo Criteri di protezione locali.
  • In Windows XP si deseleziona la casella di controllo Richiedi agli utenti di premere CTRL+ALT+CANC nella scheda Avanzate della finestra di dialogo Account utente.

Risoluzione

Windows XP

Informazioni sul service pack

Per risolvere il problema, procurarsi il service pack più recente per Microsoft Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 Come ottenere il service pack più recente per Windows XP

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows XP contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Prerequisiti

Non è richiesto alcun prerequisito.

Richiesta di riavvio

È necessario riavviare il computer una volta applicato l'hotfix.

Informazioni sulla sostituzione dell'hotfix

Questo hotfix non sostituisce eventuali altri hotfix.

Informazioni sui file

La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
Windows XP
   Data        Ora    Versione        Dimensioni  Nome file     Piattaforma
   ------------------------------------------------------------------------
   04/04/2003  17.34  5.1.2600.1199      517.632  Winlogon.exe  x86
Windows XP 64-Bit Edition
   Data        Ora    Versione        Dimensioni  Nome file     Piattaforma
   ------------------------------------------------------------------------
   04/04/2003  17.33  5.1.2600.1199      646.656  Winlogon.exe  IA-64

Windows 2000

Informazioni sul service pack

Per risolvere questo problema è necessario ottenere il service pack più recente per Microsoft Windows 2000. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
260910 Acquisizione della versione più recente del service pack di Windows 2000

Informazioni sull'hotfix

È disponibile un hotfix supportato da Microsoft, che è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Applicarlo solo ai sistemi in cui si verifica questo problema specifico. È possibile che su questo hotfix vengano eseguiti ulteriori test. Se pertanto questo problema non causa gravi difficoltà, si consiglia di attendere la versione successiva del service pack di Windows 2000 contenente tale hotfix.

Per risolvere immediatamente il problema, contattare il Servizio Supporto Tecnico Clienti Microsoft per ottenere l'hotfix. Per un elenco completo di numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft e per informazioni sui costi dell'assistenza, visitare il sito Web Microsoft all'indirizzo:
http://support.microsoft.com/contactus/?ws=support
Nota In casi particolari le spese normalmente addebitate per le chiamate al Servizio Supporto Tecnico Clienti Microsoft potrebbero essere annullate qualora un addetto del Servizio Supporto Tecnico Clienti Microsoft dovesse determinare che uno specifico aggiornamento risolverà il problema. I normali costi del Servizio Supporto Tecnico Clienti Microsoft verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Date e ore elencate di seguito sono espresse in UTC. Quando si visualizzano le informazioni sui file, l'ora viene convertita in ora locale. Per calcolare la differenza tra l'ora UTC e quella locale, utilizzare la scheda Fuso orario dello strumento Data e ora del Pannello di controllo.
   Data        Ora    Versione       Dimensioni  Nome file
   ----------------------------------------------------------
   24/03/2003  21.47  5.0.2195.6688      42.256  Basesrv.dll
   14/02/2003  19.49  5.0.2195.6664     222.992  Gdi32.dll
   24/03/2003  21.47  5.0.2195.6681     710.928  Kernel32.dll
   24/03/2003  21.47  5.0.2195.6669     333.072  Msgina.dll
   24/03/2003  21.48  5.0.2195.6692      90.200  Rdpwd.sys
   07/03/2003  21.41  5.0.2195.6680   3.988.992  Sp3res.dll
   24/03/2003  21.47  5.0.2195.6688     380.176  User32.dll
   24/03/2003  21.47  5.0.2195.6685     385.296  Userenv.dll
   24/03/2003  21.47  5.0.2195.6692   1.627.888  Win32k.sys
   11/03/2003  14.15  5.0.2195.6682     181.008  Winlogon.exe
   14/02/2003  19.49  5.0.2195.6655     243.472  Winsrv.dll

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Le informazioni in questo articolo si applicano a" di questo articolo. Questo problema è stato corretto per la prima volta in Windows XP Service Pack 2. Questo problema è stato corretto per la prima volta in Microsoft Windows 2000 Service Pack 4.

Informazioni

Per ulteriori informazioni su come ottenere l'hotfix per Windows 2000 Datacenter Server, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
265173 Programma Datacenter e il prodotto Windows 2000 Datacenter Server
Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Proprietà

Identificativo articolo: 816563 - Ultima modifica: sabato 1 dicembre 2007 - Revisione: 2.6
Le informazioni in questo articolo si applicano a
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Chiavi: 
kbbug kbfix kbwin2000presp4fix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB816563
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