REVISIÓN: Pérdida filtro de mensajes produce identificadores en Lsass.exe

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Síntomas

No se puede ejecutar informes en Internet Security and Acceleration (ISA) Server 2000 y se registra el mensaje de identificador de suceso siguiente en el registro de sucesos:

Tipo de suceso: error
Origen del suceso: Generador de evento de informe de Microsoft ISA
Categoría: ninguna
ID. de suceso: 21026
Fecha: 2002-10-13
Tiempo: 00:50:00
Descripción: Error de la acción de crear el informe programado "Weekly Report", con las credenciales especificadas. El código de error en el área de datos de las propiedades del evento indica la causa.
Datos: 0000: 0D 00 00 00

Para obtener el error de Win32 para el código de estado 13 (0x0d) en el campo de datos del evento, escriba la línea siguiente en el símbolo del sistema:

net helpmsg 13

Este comando devuelve el siguiente resultado:
Los datos no son válidos
Nota Este problema sólo se produce si ISA Server y el ISA Server SMTP Message Screener (Fltrsnk1.dll) están instalados y ejecutándose en el mismo equipo. Para comprobar que el discriminador de mensajes está instalado, siga los pasos de la sección "Más información" de este artículo.

Causa

Este problema se produce porque el filtro de mensajes se ejecuta en el proceso Inetinfo y causa una pérdida de identificadores en la tabla de identificador LSAOpenPolicy . La tabla de identificador LSAOpenPolicy está alojada en el proceso Lsass.exe.

Después de aproximadamente 8 a 14 días, se alcanza el número máximo de identificadores disponibles. Después de que esto ocurra, el proceso de Report Generator (Repgen.exe) falla cuando llama a LSAOpenPolicy . El proceso de Report Generator falla porque utiliza el mismo parámetro como el filtro de mensajes para llamar a LSAOpenPolicy . Otros procesos o componentes que utilizan el mismo parámetro como el filtro de mensajes para llamar a LSAOpenPolicy también producirá un error.

Solución

Para evitar este problema, apague y reinicie el proceso Inetinfo. Los controladores son mantenidos por el proceso Inetinfo ahora están disponibles para la tabla de identificador en Lsass.exe.

Solución

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Date         Time   Version        Size    File name
--------------------------------------------------
23-Mar-2003  18:32  3.0.1200.258   60,688  Fltrsnk1.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Más información

De forma predeterminada, el discriminador de mensajes no se instala durante ISA Server instalación. Para comprobar si se instaló el filtro de mensajes durante la instalación, siga estos pasos:
  1. Haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. Haga doble clic en Agregar o quitar programas .
  3. Haga clic en Microsoft Internet Security and Acceleration Server y a continuación, haga clic en cambiar .
  4. Haga clic en Instalación personalizada y, a continuación, haga clic en complemento de servicios .

    Si el mensaje filtro casilla de verificación está activada, está instalado.
Para comprobar si se ejecuta el discriminador de mensajes en el proceso Inetinfo, ejecute el comando siguiente desde un símbolo del sistema:

Tlist -m fltrsnk1.dll

El resultado muestra los procesos activos. Si se muestra el proceso Inetinfo, el discriminador de mensajes se está ejecutando en el proceso Inetinfo.

El Tlist.exe forma parte de las herramientas de depuración de Microsoft. Para instalar estas herramientas, visite el siguiente sitio Web de Microsoft: http://www.microsoft.com/whdc/devtools/debugging/default.mspx

Propiedades

Id. de artículo: 816621 - Última revisión: lunes, 10 de febrero de 2014 - Versión: 2.5
La información de este artículo se refiere a:
  • Microsoft Internet Security and Acceleration Server 2000 Standard Edition
  • Microsoft Internet Security and Acceleration Server 2000 Service Pack 1
Palabras clave: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbisaserv2000presp2fix kbbug kbfix KB816621 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 816621

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