Erro do Assistente de Busca ao procurar por arquivos e pastas

ID do artigo: 816665 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao procurar por arquivos e pastas no Windows XP (clique em Iniciar e em Pesquisar) uma janela pop-up do Assistente de Busca é exibida com um ponto de exclamação em um triângulo amarelo.

Causa

Este problema pode ocorrer se a chave do Registro para a pasta do Assistente de Busca está ausente do seguinte local:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace

Resolução

Importante Esta seção, método ou tarefa contém etapas que instruem sobre como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Por isso, certifique-se de seguir essas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer um problema. Para obter informações adicionais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows
Para resolver esse problema, execute as seguintes etapas:
  1. Clique em Iniciar, Executar, digite regedit e clique em OK.
  2. Localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace
  3. No menu Editar, aponte para Novo e clique em Chave.
  4. Digite {e17d4fc0-5564-11d1-83f2-00a0c90dc849} e pressione ENTER.
  5. Clique no valor
    (Padrão)
    no painel à direita.
  6. No menu Editar, clique em Modificar.
  7. Digite Search Results Folder e clique em OK.

Propriedades

ID do artigo: 816665 - Última revisão: terça-feira, 20 de maio de 2008 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbprb KB816665

Submeter comentários