Article ID: 816758 - Last Review: July 17, 2009 - Revision: 7.2

When you use your Original Xbox console, you receive the error message: "Searching for saved games"

On This Page

Expand all | Collapse all

SYMPTOMS

When you use the Xbox video game system you may receive the following error message:
Searching for saved games...This might take a minute.

CAUSE

This message is displayed for at least one second when a game tries to retrieve a saved game. If the Xbox hard disk or Xbox Memory Unit is very full, this message may be displayed for as long as fifteen seconds. If this message is displayed for longer than 15 seconds, it may indicate a problem with a game file or the Xbox hard disk.

THINGS TO TRY

  1. Restart the Xbox console, and then try to duplicate the problem.
  2. If the problem happens again, look for a game file that may be causing the problem in the Xbox Dashboard.

    Symptoms may include an empty game file that has a size of 0 blocks, or a very large game file that has a size of several thousand blocks. If you find a problematic game file, save the file to a memory unit, and then delete the file.
  3. If this does not resolve the issue, your Xbox may require service by Microsoft.

Additional Support

If the steps in the previous section did not resolve your issue, your console may have to be serviced. Please follow this link to confirm whether phone or online support is offered in your country to initiate an exchange order for your console:
961531  (http://support.microsoft.com/kb/961531/ ) Original Xbox support offerings per region

APPLIES TO
  • Xbox Console
  • Microsoft Xbox Memory Unit
  • Microsoft Xbox
Keywords: 
kbxboxamericasportal kbxboxts kbxboxmvp kberrmsg kbxboxpacrimportal kbxboxeuropeportal kbxboxamericasportal kbtshoot kbpubtypekc KB816758
 

Article Translations

 

Related Support Centers