"Permission Denied" Error Message When You Use Rlogin to Log On to a Server on the Internet

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Article ID: 816828 - View products that this article applies to.
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SYMPTOMS

When you try to use an rlogin connection through Microsoft Internet Security and Acceleration (ISA) Server 2000 to log on to a server on the Internet (for example, to an AIX400 server), you may receive the following error message:
Permission Denied

CAUSE

This problem occurs because rlogin servers are designed to not accept logon attempts that use a source port of 1024 or higher. This restriction is a security feature.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   ---------------------------------------------------------
   29-Apr-2003  02:40  3.0.1200.264  178,448  Mspadmin.exe     
   29-Apr-2003  02:40  3.0.1200.264  102,160  Msphlpr.dll      
   29-Apr-2003  02:40  3.0.1200.264  391,440  W3proxy.exe      
   29-Apr-2003  02:40  3.0.1200.264  299,280  Wspsrv.exe       
				

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Security and Acceleration Server 2000.

Properties

Article ID: 816828 - Last Review: October 26, 2013 - Revision: 1.8
APPLIES TO
  • Microsoft Internet Security and Acceleration Server 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbqfe kbisaserv2000presp2fix kbfix kbbug KB816828

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