Article ID: 816847 - Last Review: October 26, 2006 - Revision: 1.5

Response Text Does Not Appear in Outlook Web Access When You Decline or Accept a Meeting Request by Using Collaboration Data Objects

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SYMPTOMS

When you programmatically accept or decline a meeting request by using Collaboration Data Objects (CDO), your meeting response text is not visible to users who are running Microsoft Outlook Web Access (OWA). However, if those same users view the meeting response by using Microsoft Outlook, the meeting response text appears.

CAUSE

This problem occurs because OWA cannot display the COMMENT field from the text/calendar body part of the message (ICAL). Additionally, OWA cannot display the urn:schemas:httpmail:textdescription property even when this property exists because OWA expects a specific MIME structure of a text/plain body part type. Meeting response messages have only text/calendar body parts. Microsoft Outlook can display the TEXTBODY field when this field exists and can fall back to a COMMENT field if the TEXTBODY field does not exist.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824282  (http://support.microsoft.com/kb/824282/ ) September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Component: CDO

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   05-Mar-2003  21:52  6.0.6431.0      3,915,776  Cdoex.dll        
   05-Mar-2003  21:42  6.0.6431.0        827,392  Davex.dll        
   05-Mar-2003  21:52  6.0.6431.0      3,571,712  Excdo.dll        
   05-Mar-2003  21:36  6.0.6431.0        258,048  Exmime.dll       
   05-Mar-2003  21:42  6.0.6431.0      2,138,112  Exoledb.dll      
   05-Mar-2003  21:33  6.0.6431.0         81,920  Exosal.dll       
   05-Mar-2003  21:42  6.0.6431.0        303,104  Exprox.dll       
   05-Mar-2003  20:42  6.0.6431.0      2,285,568  Mdbmsg.dll       
   05-Mar-2003  20:24  6.0.6431.0         32,768  Mdbrole.dll      
   05-Mar-2003  21:35  6.0.6431.0      4,644,864  Store.exe
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378  (http://support.microsoft.com/kb/301378/ ) How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbqfe kbfix kbexchange2000presp4fix kbbug KB816847
 

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