Mensaje de error: "Internet Explorer no puede descargar un archivo"

Seleccione idioma Seleccione idioma
Id. de artículo: 816868 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al intentar descargar un archivo con Internet Explorer desde un servidor Web, puede recibir el mensaje de error siguiente:
"Internet Explorer no puede descargar nombreDeArchivo de servidorWeb."

Causa

Este comportamiento se produce porque el encabezado de disposición de contenido para la secuencia del archivo es mayor de aproximadamente 150 bytes y el juego de caracteres latino es igual a 150 caracteres. Este comportamiento puede producirse si se da formato al encabezado de disposición de contenido con un juego de caracteres que no sea latino, como japonés o ruso.

Por ejemplo, un encabezado de disposición de contenido de 17 caracteres en el juego de caracteres japonés tiene 153 bytes porque el esquema de codificación UTF-8 utiliza 9 bytes para representar un único carácter japonés, pero sólo utiliza 1 byte en el juego de caracteres latinos.

Solución

Internet Explorer 5.01

Información de la actualización

Los archivos siguientes pueden descargarse desde el Centro de descarga de Microsoft:

Service Pack 3 de Internet Explorer 5.01

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue el paquete IE5.01sp3-KB871260-Windows2000sp3-x86-ENU.exe ahora. Fecha de publicación: 30 de julio de 2004

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Service Pack 4 de Internet Explorer 5.01

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue el paquete IE5.01sp4-KB871260-Windows2000sp4-x86-ENU.exe ahora. Fecha de publicación: 30 de julio de 2004

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Requisitos previos

Debido a las dependencias de archivos, esta actualización requiere el SP3 de Internet Explorer 5.01 en el SP3 de Windows 2000 o el SP4 de Internet Explorer 5.01 en el SP4 de Windows 2000.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta actualización.

Información de reemplazo de la actualización

Esta actualización no reemplaza a ninguna otra.

Información de archivos:

Actualización del SP3 de Internet Explorer 5.01

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
21-Jul-200420:555.0.3532.2100792.848Browseui.dll
03-Mar-200317:246.0.2800.117233.792Ieuninst.exe
09-Oct-200317:046.0.2800.127127.136Ieupdate.exe
21-Jul-200421:025.0.3532.21002.287.888Mshtml.dll
19-Ago-200318:005.0.3521.180048.912Pngfilt.dll
21-Jul-200420:545.0.3532.21001.100.048Shdocvw.dll
21-Jul-200420:525.0.3532.2100279.312Shlwapi.dll
05-Mar-200204:535.50.4915.50084.240Url.dll
21-Jul-200421:045.0.3532.2100409.360Urlmon.dll
21-Jul-200421:045.0.3532.2100450.832Wininet.dll

Actualización del SP4 de Internet Explorer 5.01

Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
21-Jul-200421:215.0.3819.2100792.848Browseui.dll
03-Mar-200317:246.0.2800.117233.792Ieuninst.exe
09-Oct-200317:046.0.2800.127127.136Ieupdate.exe
21-Jul-200421:245.0.3819.21002.287.888Mshtml.dll
13-Jun-200302:155.0.3806.120048.912Pngfilt.dll
21-Jul-200421:205.0.3819.21001.100.048Shdocvw.dll
21-Jul-200421:205.0.3819.2100279.312Shlwapi.dll
05-Mar-200204:535.50.4915.50084.240Url.dll
21-Jul-200421:255.0.3819.2100409.360Urlmon.dll
21-Jul-200421:255.0.3819.2100450.832Wininet.dll


Importante
Además de instalar la actualización anterior, debe agregar una clave del Registro. Para ello, siga estos pasos:
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Seleccione la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl
  3. En el menú Edición, seleccione Nuevo y haga clic en Clave.
  4. Asigne a la nueva clave el nombre siguiente: FEATURE_ERROR_FILENAME_EXCEED_RANGE_KB816868
  5. Haga clic con el botón secundario en
    FEATURE_ERROR_FILENAME_EXCEED_RANGE_KB816868
    , seleccione Nuevo y haga clic en Valor DWORD.
  6. Escriba iexplore.exe y presione ENTRAR.
  7. Haga doble clic en la subclave iexplore.exe, escriba 1 en el cuadro de texto Información del valor y haga clic en Aceptar.
  8. Salga del Editor del Registro.

Internet Explorer 6

Ahora hay disponible un hotfix o revisión para el que Microsoft proporciona soporte técnico, pero sólo se diseñó para corregir el problema descrito en este artículo. Aplíquelo sólo a sistemas que experimenten este problema específico. Este hotfix puede ser sometido a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack de Internet Explorer 6 que contenga este hotfix.

Para resolver este problema inmediatamente, póngase en contacto con los Servicios de soporte técnico de Microsoft con el fin de obtener el hotfix. Para obtener una lista completa de los números de teléfono de los Servicios de soporte técnico de Microsoft, así como información acerca de los costos de soporte técnico, visite el siguiente sitio Web de Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota
En casos especiales, los costos derivados normalmente de las llamadas al soporte técnico pueden cancelarse si un profesional de soporte técnico de Microsoft determina que una actualización específica resolverá el problema. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para la actualización en cuestión.

Requisitos previos

Debido a las dependencias de archivos, este hotfix requiere el Service Pack 1de Internet Explorer 6.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución del hotfix

Este hotfix no sustituye a otros hotfix. La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
28-Abr-200312:156.0.2800.1193586.240Wininet.dll

Estado

Microsoft ha confirmado que se trata de un problema de Microsoft Internet Explorer 6.

Propiedades

Id. de artículo: 816868 - Última revisión: jueves, 02 de noviembre de 2006 - Versión: 4.1
La información de este artículo se refiere a:
  • Service Pack 1 de Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Embedded
    • Service Pack 2 de Microsoft Windows 2000
    • Service Pack 3 de Microsoft Windows 2000
    • Service Pack 6.a de Microsoft Windows NT 4.0
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
  • Microsoft Internet Explorer 5.01 SP4 sobre las siguientes plataformas
    • Microsoft Windows 2000 Standard Edition
Palabras clave: 
kbbug kbfix kbie600presp2fix kbqfe kbie600sp2fix kbprb kbhotfixserver KB816868

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com