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POP3 client stops responding (hangs) or times out when you try to download messages in Exchange 2000 Server and in Exchange Server 2003

Article ID:816896
Last Review:October 25, 2007
Revision:2.4
IMPORTANT: This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/EN-US/) Description of the Microsoft Windows Registry

SYMPTOMS

You cannot download and receive e-mail messages by using Microsoft Outlook, Microsoft Outlook Express, or another POP3 client. The POP3 client may stop responding (hang) or time out when you try to retrieve your messages.

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CAUSE

This issue may occur if one or more of the messages contain an incorrect POP3Tail, or termination sequence. As a result, the POP3 client does not detect the termination sequence in the "corrupted" messages and cannot complete the download of other messages to your Inbox.

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RESOLUTION

To work around this issue, set the CheckPop3Tail registry value to 1. To do so:

WARNING: If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
1.Click Start, and then click Run.
2.In the Open box, type regedit, and then click OK.
3.Locate, and then click the following registry entry:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\CheckPop3Tail
Note If the CheckPop3Tail registry value is not present, create it. To do so:
a. Locate, and then click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters
b. On the Edit menu, point to New, and then click DWORD Value.
c. Type CheckPop3Tail, and then press ENTER.
4.On the Edit menu, click Modify.
5.In the Value data box, type 1, and then click OK.
6.Quit Registry Editor.
Note: After you complete this procedure, Exchange checks the POP3Tail of each POP3 message, and adds the correct termination sequence (if it is missing). Because of this additional processing, you may experience a decrease in performance in environments where there are many POP3 users.

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MORE INFORMATION

The termination sequence for POP3 is CRLF.CRLF, as specified in Request for Comments (RFC) 1939. To view RFC 1939, visit the following Internet Engineering Task Force (IETF) Web site:
http://www.ietf.org/rfc/rfc1939.txt?number=1939 (http://www.ietf.org/rfc/rfc1939.txt?number=1939)

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APPLIES TO
Microsoft Exchange Server 2003 Standard Edition
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange 2000 Server Standard Edition
Microsoft Exchange 2000 Enterprise Server

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Keywords: 
kbnofix kbbug KB816896

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