Cliente POP3 pára de responder (trava) ou tempo limite ao tentar baixar mensagens no Exchange 2000 Server e no Exchange Server 2003

Traduções deste artigo Traduções deste artigo
ID do artigo: 816896 - Exibir os produtos aos quais esse artigo se aplica.
importante : Este artigo contém informações sobre como modificar o registro. Antes de modificar o registro, certifique-se de backup e certifique-se que você saiba como restaurar o registro se ocorrer um problema. Para obter informações sobre como fazer backup, restaurar e editar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
256986Descrição do registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Não é possível fazer o download e receber mensagens de email usando o Microsoft Outlook, Microsoft Outlook Express ou outro cliente POP3. O POP3 cliente pode parar de responder (travar) ou o tempo limite ao tentar recuperar suas mensagens.

Causa

Esse problema pode ocorrer se um ou mais as mensagens com um POP3Tail incorreto, ou seqüência de terminação. Como resultado, o cliente POP3 não detecta a seqüência de terminação nas mensagens de "corrompidas" e não é possível concluir o download de outras mensagens para a sua caixa de entrada.

Resolução

Para contornar esse problema, defina o valor de registro
CheckPop3Tail
como 1. Para fazer isso:

Aviso : se você usar o Editor do Registro incorretamente, poderá causar problemas sérios que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que você pode resolver problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua própria conta e risco.
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite regedit e, em seguida, clique em OK .
  3. Localize e clique na seguinte entrada do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters\CheckPop3Tail
    Observação Se o valor de registro
    CheckPop3Tail
    não estiver presente, criá-la. Para fazer isso:
    1. Localize e clique na seguinte chave do Registro:
      HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\POP3Svc\Parameters
    2. No menu Editar , aponte para novo e, em seguida, clique em Valor DWORD .
    3. Digite CheckPop3Tail e, em seguida, pressione ENTER.
  4. No menu Editar , clique em Modificar .
  5. Na caixa dados do valor , digite 1 e, em seguida, clique em OK .
  6. Feche o Editor do Registro.
Observação : depois de concluir este procedimento, Exchange verifica POP3Tail de cada mensagem POP3 e adiciona a seqüência de terminação correta (se ele estiver ausente). Devido a esse processamento adicional, você pode enfrentar uma diminuição no desempenho em ambientes onde há muitos usuários POP3.

Mais Informações

A seqüência de terminação de POP3 está CRLF.CRLF, como especificado na solicitação de comentários (RFC) 1939. Para modo de exibição 1939 RFC, visite o seguinte site da Web Internet Engineering Task Force (IETF):
http://www.ietf.org/rfc/rfc1939.txt?number=1939

Propriedades

ID do artigo: 816896 - Última revisão: quinta-feira, 25 de outubro de 2007 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Exchange 2000 Enterprise Server
Palavras-chave: 
kbmt kbnofix kbbug KB816896 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 816896

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com