"Dispositivo non pronto" messaggio di errore quando si tenta arrestare una Workstation Windows XP in modalitÓ remota

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Sintomi

Quando si tenta di arrestare una workstation in modalitÓ remota, viene potrebbe essere visualizzato il seguente messaggio di errore:
Dispositivo non pronto
Questo messaggio di errore pu˛ verificarsi se connettersi al computer remoto utilizzando il software Connessione Desktop remoto, ci si disconnette il computer remoto e successivamente si tenta di utilizzare un'utilitÓ di trasporto di RPC (Remote Procedure Call), ad esempio Shutdown.exe per arrestare il computer remoto. Quando si verifica questo problema, viene visualizzato il messaggio di errore e il computer remoto non viene arrestato.

Cause

Questo problema Ŕ causato da uno stato non corretto del software di accesso (Winlogon.exe) nel computer in cui si sta tentando di arrestare. Il problema pu˛ verificarsi se esegue la connessione al computer remoto utilizzando il software Connessione Desktop remoto e ci si disconnette il computer remoto.

Risoluzione

╚ disponibile un hotfix supportato. Questo hotfix Ŕ tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si Ŕ notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix Ŕ disponibile per il download, Ŕ una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, Ŕ necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi Ŕ necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui Ŕ disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, Ŕ perchÚ un aggiornamento rapido (hotfix) non Ŕ disponibile per tale lingua.La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o successivi). Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   21-Mar-2003  12:45  5.1.2600.1189  517,632  Winlogon.exe

Status

Microsoft ha confermato che questo problema riguarda i prodotti Microsoft elencati all'inizio di questo articolo. Questo problema Ŕ stato innanzitutto corretto in Microsoft Windows XP Service Pack 2.

ProprietÓ

Identificativo articolo: 816938 - Ultima modifica: venerdý 27 ottobre 2006 - Revisione: 2.6
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
Chiavi:á
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